Highlighted
garyj1989
1 Copper

Cpu usage 100% while streaming or watching online videos

Of late i have noticed whenever i start playing a video primarily on youtube.(never more than 360p) The cpu usage jumps from the normal 25 to 30 percent to 100 percent and causes the video to frame and break up . The audio get distorted as well. Subsequently effecting all other programs and really slows down the machine.  I am using the dell E6400 and over the last few months this was not an issue.
Other videos like ones downloaded or off a hdd are not effected .  
I though it might be a heating issue but after installing core temp, it is the usual 50 to 55 degrees on the 1st core and between 48 to 54 degrees on the second one . The ram usage never goes above 50 percent.  when the issue occurs the jump to between 58 to 60 degrees from the 1st core and 56 to 60 for the second . 
I have tried different browsers and updated all drivers. it still persists Smiley Sad 
The anti-virus i am using is Avg and the os is Win 7 ultimate 32 bit .

(The system has prompted a battery change twice but on a simple remove and clean it sorted it out. Another thing the laptop was stared in a garage for a pretty long time with no proper cover from dust )  

0 Kudos
2 Replies

Re: Cpu usage 100% while streaming or watching online videos

Hi garyj1989,

Good day and welcome to the community!

Thanks for reaching out to us and am sorry to hear about the trouble. What you needed to do at this point is to update the system BIOS/drivers using this link  http://dell.to/12QP7Pr. Let me know how it goes. Hope this helps.

Thanks and Regards,

0 Kudos

Re: Cpu usage 100% while streaming or watching online videos

Hi garyj1989,

Doing a follow up regarding your case. If further help is needed, just let me know and I'm glad to assist.

Thanks and Regards,

0 Kudos