junaidfcs
1 Copper

E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Hello all,

I am reporting a strange issue. I am using E7440 with Windows 7 64-bit with Realtek HD Audio driver (as shown below). My computer also has "DELL AUDIO" management utility. 

Previously, both laptop speakers and external headphones were working fine and whenever I used to insert the pin of my headphones into the audio jack, a small pop-up used (from DELL AUDIO utility) used to pop-up to select the type of device I just inserted.

What happened was, as usual, I inserted the headphone and pop-up appeared. I somehow, click outside (or closed the pop-up) without selecting the type of device. Since that day, whenever I re-insert the pin into audio jack, it behaves as if nothing happened.

I did try to fix it by the following methods, but still same problem.
-- Inside the DELL AUDIO utility, there is an option to enble or disable pop-up under the menu "Advanced > Jack Information". I tried to toggle it, thinking that it might reset the pop-up.
-- Inside the DELL AUDIO utility, there is an option to restore to default settings under the menu "Advanced > Restore Defaults". But this also did not help.
-- I uninstalled my audio driver from device manager. While restarting of the computer after uninstall, it automatically installed the audio driver again. Once I did this, my speakers also went off. In other words, no sound from either laptop internal speakers nor from audio jack. I had to restore my computer back to one of the restore points to undo this driver uninstall and reinstall.
-- I also tried to update this DELL AUDIO utility via "DELL client system update" utility. But it seems this utility has some issues too as it never proceeded as intended. I had to do another system restore to get my computer back on track.

Current situation is, laptop's internal speaks work fine and any plugin to the audio jack does not show up pop-up (to select type of the audio device) while the DELL AUDIO has the option to show pop-up whenever a new device is inserted.

I did not check in any other operating system yet. But I am pretty sure, its the problem of DELL AUDIO utility.

Any guidance will be highly appreciated by me as well as the people around me, who have to listen to my stuff because of this audio jack issue.

Best Regards,
Junaid

0 Kudos
11 Replies
Jim Coates
6 Gallium

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Hello. There have been a lot of posts this year about the jack not being detected on Dell laptops with Realtek audio. I suggest that you try installing the native Windows audio driver. The method is similar to what you did when you uninstalled the realtek driver.

Open the Device Manager (type devmgmt.msc into the search box), then expand "Sound, video and game controllers".

Right click on "Realtek High Definition Audio" and select to uninstall. This time put a check mark in the option to delete the files, and then ok. When you reboot, Windows will either install its own native driver or another Realtek driver if there were any other versions on the hard drive. So go back to the Device Manager and check for a Realtek driver. Keep uninstalling & rebooting (deleting the files each time) until Realtek no longer appears under Sound Controllers. Eventually you will see "High Definition Audio Device" (the native Windows driver) in place of "Realtek High Definition Audio",

The jack should work with that driver. If it does not and if you are still under warranty, report the issue to tech support.

If the jack does work, then next download and install a fresh copy of the Realtek driver. The Dell Audio Manager is really a truncated version of the Realtek Audio Manager. I'm not sure but you might get a fresh copy of the Dell Audio Manager with the fresh copy of the Realtek driver. The actual Realtek Audio Manager has better controls for the headphone jack but apparently one cannot get it in a Dell laptop.

If it still does not work then try a driver directly from the Realtek site. (Go back to the native Windows driver each time before trying any different Realtek driver.) You might want to try both of the drivers that Dell offers and the one from Realtek.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

junaidfcs
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Hello,

Thanks for your message.

BTW, I did unisntall the driver the option of "delete the files". But I don't why it installed the driver instantly after my restart, which did not work for both internal speakers and jack ofcourse. That's why I had to go back to a restore point. This might have happened because I was connected to the Internet.

I ll try Realtek driver from the link you have given and I ll report how it went.

thanks,
Junaid

0 Kudos
JamesXQ
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Hi Junaid,

Did you fix the problem? I'm having the exact same problem. It was working for a week (just bought it) or so but just suddenly stopped. I reinstalled the drivers many times but still the jack sensing doesn't work.

Thanks

James

0 Kudos
junaidfcs
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Well, No I could not make it fix yet either. Also I did not want to uninstall and re-install my machine or take any further risk with my machine because I am working on a very time-constrained project.

As a workaround, I am using Wireless Headphones (connected via Bluetooth) at this moment. 

I will post here, if it would be able to eventually fix it. Please you do the same.

thanks,
Junaid

0 Kudos
JamesXQ
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

ok, I fixed it. Well technically, Dell did it. A Dell tech came to my office and swapped out the audio daughter board (consists of the audio and a USB port). No change to the SW etc. Audio port worked right away. To be safe (or superstition), I uninstalled the Dell (Realtek) driver and have been using the default Windows driver without any problem. Good luck.

James

0 Kudos
junaidfcs
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

So what you are reporting is that the problem is with the hardware not with the software 

How did you call Dell tech personnel? Was the service free?

thanks,
Junaid

0 Kudos
JamesXQ
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Unfortunately yes in my case, it was a HW failure. My laptop comes with an onsite service warranty. So you need to check with your warranty. Best just call Dell and find out what they can do for you.

Good luck.

0 Kudos
DataDoctor
1 Copper

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

Unfortunately yes in my case, it was a HW failure. My laptop comes with an onsite service warranty. So you need to check with your warranty. Best just call Dell and find out what they can do for you.

Good luck.

hI.  I am New Here .

But I Know That PRoblem . It;s A Bug On Windows 7 And Windows8 Pirated versions . Please Ensure Ur Os Is Genuine . Other Else Try Another Windows DVD//

One Thing . If You have internet Connection . Please Install Antivirus First Then Install Drivers.

hope This Helpfully..

0 Kudos
Pete the man
1 Nickel

RE: E7440: Audio Jack does not detect any plugging in anymore

Jump to solution

well yes it work with the native Windows driver but if i plug a audio and mic in the jack section

i can hear soemthing but the microphone is not detected

0 Kudos