Highlighted
mrbazzanator
1 Copper

Graphics card keeps failing, causing games to crash

I have an Alienware m17x R5, and recently (for about 6 months) I have had ever increasing issues with my games crashing. 1 of 2 errors occur. I either get a popup  saying that my rendering device has been lost and forced the game to crash, or the video freezes up but the game continues to play in the background (i can perform all actions in game still). I have done a factory reset on my laptop so i dont believe it is an issue with any malware or programs running in the background. i have tried reinstalling older graphics drivers, removing all graphics drivers from my laptop and reinstalling from nvidia nothing has worked. Even lowering my settings in game to the lowest possible only gets me a few extra minutes of play time before the game crashes, ive also tried over/underclocking my GPU. One of my friends suggested that it was becuase my battery doesnt charge yet i have tried running the games without the battery in and the issues still persist. I have also used the Dell techsupoprt program and it all comes up in working order, even though my batter doesnt charge about 40%

My specs

i7 4910MQ @ 2.9GHz quad core

32GB RAM

Nvidia Gtx 880M (version 3.9.0.97)

0 Kudos