Highlighted
N7U
3 Zinc

Inspiron N5010 will restart properly but will not shut down properly.

Hi guys! Under most circumstances I am a contributor here. HOWEVER! COMMA, I have an Inspiron 15 N5010 that will not properly shut down. The system board is the OG62V9 which harbors the dedicated ATI Radeon Mobility 550v Graphics. Socket G1 holds a Core i5 460M. there are 8GB. PC3-10600 DDR3 installed. Here's the rundown for this Windows 7 Ultimate X64 machine.

The system, after a brief delay (longer than usual for a restart cycle on this model) will finally cycle all the way out and come back up - IN RESTART

The system will close programs and exit windows from the start menu BUT the fan still runs at full throttle and the unit never cycles all the way off. I've left it overnight hoping it would eventually finish whatever it was doing at then shut down...Here's another interesting point. It's already finished saving and closing programs and terminating the windows session as indicated by screen power off and zero HDD LED activity. PLUS if I Hard Boot from this stage Windows doesn't complain about not being shut down properly. Now...when in a FreeDOS or syslinux environment this computer responds the same way. the GNU Linux based Acronis (shh don't tell anyone its a Symantec job) Disk util like True Image or Disk Director, these behaviors are the same. Functional restart with delay and NO successful full shutdown sequence. 

I operate a small repair and sales service in my part of town and I'm STUMPED! I've seen a Bajillion (that's a real word if you've ever seen Arby n' the Chief) Here are the steps I've taken. 

-Dell preboot diagnostics-All Pass

-Memtest 86(64) - All Pass : One stick, then the other - also All Pass

-Remove heat sink assy. clean old thermal compound with isopropyl and q-tip to perfection, re-seat CPU in socket, checked contact / pressure at GPU, applied new thermal compound. reassembled computer. (duh ralphies)

-Purchased and installed a "tested" AC DC Charge & I/O board.....SAME SYMPTOMS SAME PROBLEM.

-installed BIOS v A10 using "forceit" command from real live honest to goodness DOS- SAME SYMPTOM SAME PROBLEM...went back to A15 SAME

-Tech support's first question is always. "Is it plugged in and is the power on." Yes and Yes. I also verified function on a Core i3 version of this machine.

I'm SOOO reluctant to jump to the  conclusion this is an actual mainboard issue because aside from the FAN RUNNING FULL ALL THE TIME AND UNIT NOT SHUTTING DOWN ALL THE WAY. this machine runs like a top...performs as it's rated for graphics, processing and memory transactions. I've hunted all over the internet and technical literature for this model and NUTHIN...not even here. I have the whatever tools and workstation equipment needed for pretty much everything but micro surface mount soldering..(Santa forgot my 5x stereoscope). Any input is good input. I'm lookin forward to your responses!!! Thanks N7U

Dell™ Community Forum since 2013

Not employed by Dell™

1 Reply
N7U
3 Zinc

RE: Inspiron N5010 will restart properly but will not shut down properly.

Note to self*

    The solution (install new CMOS Battery) was provided in the THIS THREAD

Dell™ Community Forum since 2013

Not employed by Dell™

0 Kudos