Highlighted
jddfw
2 Iron

Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution
I suspect that this is a out-of-the-box issue (as the power button doesn't light up, either), but maybe I'm missing something... This particular unit fired up, as expected, and took our standard image. Somewhere along the way (probably during one of its reboots), I noticed that the display went out. Powering it down and back on didn't resolve it, nor did resetting the BIOS. Dell Diags run without issue, and I can boot Windows into Safe Mode...but as soon as I boot Windows normally, it blanks after "Starting Windows" flashes by.
2 Solutions

Accepted Solutions
jddfw
2 Iron

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution
Aarrgghh! I'm kicking myself. It was something I discovered some time ago, and since forgot... I had them stacked! I shut down one E7440, placed another on top of it, and proceeded to image this second unit. At some point, I must have shifted it ever so slightly...putting it right over whatever the heck is in the cover/lid of the first unit's display!? (A magnetic field, is my guess.) And "blank" goes the second unit's display...knocking out the power button's light, as a bonus. It worked as expected, when I moved this unit to another location, in order to tap into an HDMI flat-panel. And it blanked out, as soon as I put it back on top of the first E7440. Mystery solved.
radresch
1 Copper

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution

I had the same bizarre issue. I think it has to do with magnets on the docking port on the bottom of the laptop. The magnets making contact with the laptop underneath appears to activate an imaginary dock and the laptops' screen and lights shut off.

14 Replies
missleman
2 Iron

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution

Connect an external monitor to the laptop. If the external monitor comes on normally then you have issues with your laptop screen. If the external monitor acts just like the screen....the you have motherboard issues.

0 Kudos
Moderator
Moderator

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution

Greetings Jddfw,

It sounds like the image has a video driver compatibility issue.

Since it works in safe mode, boot back into safe mode and uninstall any video drivers and reboot to normal mode. If it works in normal mode with the video driver uninstalled, download the video driver from the following link and install:

http://www.dell.com/support/drivers/us/en/04/Product/latitude-e7440-ultrabook

You may want to download and update the chipset driver as well.

 Please post back with any further questions or feedback on this and I’ll be happy to help.

Justin C

Dell Technical Support L3 | Project Sputnik

Dell Support is also on Twitter! https://twitter.com/DellCaresPRO

 

0 Kudos
jddfw
2 Iron

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution
Right. Just have to find an HDMI cable...
0 Kudos
jddfw
2 Iron

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution
Aarrgghh! I'm kicking myself. It was something I discovered some time ago, and since forgot... I had them stacked! I shut down one E7440, placed another on top of it, and proceeded to image this second unit. At some point, I must have shifted it ever so slightly...putting it right over whatever the heck is in the cover/lid of the first unit's display!? (A magnetic field, is my guess.) And "blank" goes the second unit's display...knocking out the power button's light, as a bonus. It worked as expected, when I moved this unit to another location, in order to tap into an HDMI flat-panel. And it blanked out, as soon as I put it back on top of the first E7440. Mystery solved.
Moderator
Moderator

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution

Jddfw,

I have never actually heard of that before, so I learned something new from you!

Thanks so much for posting back your solution. We will certainly note this in our knowledge base in case anyone else comes across it.

Thank you for using the Dell Community Forum.

Justin C

Dell Technical Support L3 | Project Sputnik

Dell Support is also on Twitter! https://twitter.com/DellCaresPRO

 

0 Kudos
jddfw
2 Iron

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution
It would appear that when I first encountered this, I did not post it here... I found it within my E-mail archives (having warned my co-workers), and I'll pasting it here for your reference:

-------------------------------------------------------
Sent: Wednesday, May 29, 2013 1:24 PM
Subject: FW: Don't Stack the E6430u! [UPDATE]

There’s something in the front end of the laptop, right where you would open it up, that causes the unit’s display to turn off. A magnet, perhaps…as part of the webcam and/or microphone assembly? Weird!

Nothing a client would run into – just us IT people.

-------------------------------------------------------
Sent: Wednesday, May 29, 2013 1:07 PM
Subject: Don't Stack the E6430u!

Sometimes when I’m working on more than one, I’ll stack laptops. In the case of the E6430u, I wouldn’t recommend it.

I don’t know if it’s a function of the accelerometer (if this model has one) or the display, or the battery, but if it’s stacked, it appears to lose power…and won’t run unless it’s held level(?).

Tags (2)
0 Kudos
tzarder
2 Bronze

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution
I had a similar issue with a E6330 laptop. The user returned it to me because the display would keep turning off as he was typing and then come back on. I used it for awhile and had no problems with it. So I gave it back to him and it started going on and off as soon as he started typing. I finally figured out that the problem was from the magnetic bracelet he was wearing. As soon as he took it off the problems all went away.
0 Kudos
radresch
1 Copper

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution

I had the same bizarre issue. I think it has to do with magnets on the docking port on the bottom of the laptop. The magnets making contact with the laptop underneath appears to activate an imaginary dock and the laptops' screen and lights shut off.

DumSkidderik
1 Nickel

RE: Latitude E7440 Display goes Black / Blank after "Starting Windows"

Jump to solution

I just had this happen today with two E7440.

Here's a video showing it in action:

https://onedrive.live.com/redir?resid=BDB787B078CC1FDA!69693&authkey=!AKl_Yo1cQiZaDi8&ithint=video%2...

That's properly weird!

0 Kudos