geodav52
1 Copper

Limited Connectivity

I am experiencing the dreaded 'limited' connectivity issue.   I have a Dell Studio 1725 on which I installed Windows 8 a couple of months
ago.   I use a Telstra Mobile WI-FI 4G Hotspot (aka a Sierrra 760S Hotspot) to connect to the internet   This problem has happened a few
times in the couple of months that I have has Win 8 installed and I resolve it by stopping and starting the connection but since a recent trip
to Melbourne it has been continuous and nothing will fix it.   Itstarted when I tried to connect to the internet in an apartment we were staying
at in the CBD where I was looking forward to seeing the 4G capability work, but alas, all I saw was the limited connectivity and no internet connection. 

A few days later when I visited my son in outer Melbourne I experienced the same problem with the hotspot, however, my Dell Studio Notebook quite
happily connected to the internet via his hotspot which tells me that there is nothing wrong with the Notebook or drivers, thus I figured my Sierra was
playing up.   However, on returning home and returning my Sierra to its cradle I found that it is working without issue on a Dell Inspirion 6400 and ‘no name’ Desktop both running Win 8 but not on my Dell Studio.

I have carried out the normal activities of switching all off and restarting, resetting devices and have tried the following proposed solutions without success:

Solution One

"ipconfig /release"
"ipconfig /renew"
restart computer

Solution Two

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog
Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log
Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log
Reboot the machine.

It does seem clear that there is something wrong with the handshaking between my Studio and the Sierra but it has ne beat!!!   Does anybody have any ideas as this is becoming very circular?

Shown below is a dump of my system

OS Version: Microsoft Windows 8 Pro, 32 bit

Processor: Intel(R) Core(TM)2 Duo CPU T8300 @ 2.40GHz, x64 Family 6 Model 23 Stepping 6

Processor Count: 2 RAM: 3581 Mb

Graphics Card: Microsoft Basic Render Driver, 19 Mb

Hard Drives: C: Total - 114370 MB, Free - 80393 MB; E: Total - 715401 MB, Free - 519679 MB;

Motherboard: Dell Inc.,

Antivirus: Windows Defender, Disabled

 

Thanks in advance.:emotion-6:

0 Kudos