Mark_Buckley1
1 Copper

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

A new driver is now available from the Dell site.  I have installed it on both of my Precision laptops.  So far so good.  The characters now appear while typing at the logon screen.  I am testing for other issues.

0 Kudos
balthazar0280
1 Copper

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

I too recently purchased M4800 with win 7 pro. I upgrade to win 10 but what a mistake. I got the dreaded cursor lag and occasional crashes. Clean installed windows 7 again and went to download the video driver but I am now only seeing one from back in March. This now cause lag in windows 7 as well. I am currently forced to run off default vga driver as Intel HD graphics are disabled (I have the 4K screen version). I hope this gets sorted out soon!!

0 Kudos
lionsroar
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

It looks like a number of people have posted in this thread about a 4k screen model not working, not having the option in bios, and so forth.

Because of the way dell designed the graphics pipelines and the type of display connection used, on the 4k models GPU switching is NOT physically possible, and was never claimed as a feature. Many many consumer product reveiw websites state this, and so did the dell configuration page.

also see this article here > www.notebookcheck.net/Review-Dell-Precision-M4800-Notebook.104416.0.html

 

"The Precisions generally feature AMD's Enduro or Nvidia's Optimus technology to switch between the energy-efficient processor graphics and the dedicated professional graphic depending on the task. However, the integrated Intel HD Graphics 4600 cannot be used due to the QHD+ screen installed in our review sample and is disabled. This naturally has an impact on the power consumption, which is much higher with a minimum of 19.6 watts than that of a system with an enabled Intel graphics."

Systems:

Primary AMD FX Desktop : AsROCK 970A-G/3.1, FX-8350 4.55Ghz@1.4v on air, RX580+ 8GB under clocked and undervolted (silent), 16GB Corsair Dominator Ram, MX100 512GB boot SSD, 525GB MX500 Program SSD, 525GB MX500 Game SSD, 2TB of Platter Drive Storage

Lenovo W520 :i7-2860QM, Quadro 2000M OC, FHD 95% Gamut Display, 16GB Ram, Dual 500GB SSD's
0 Kudos
lionsroar
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

I dont know how it is working for you, but my experiance with the "new" driver has not really been pleasent and promptly (withen 1 day) ended up removing the driver in favour of the AMD official one.


Issues happened with the new driver that it would not display any image on either the internal, or external screens if the computer was docked while off before starting it up.

I also connected the laptop to a projector via the VGA port on the back, and after that i could never get the computer to scale display resolutions again. It would zoom and distort any non-native resolution to fill the entire screen : ignoring both the intel and AMD settings on display scaling.

Upon the removal of the newest version of the driver, the opperation of these tasks returned to normal. I have sense blacklisted Dells Command Update to prevent it from even bothering to search for new drivers. I will just do it manually from now on.

Systems:

Primary AMD FX Desktop : AsROCK 970A-G/3.1, FX-8350 4.55Ghz@1.4v on air, RX580+ 8GB under clocked and undervolted (silent), 16GB Corsair Dominator Ram, MX100 512GB boot SSD, 525GB MX500 Program SSD, 525GB MX500 Game SSD, 2TB of Platter Drive Storage

Lenovo W520 :i7-2860QM, Quadro 2000M OC, FHD 95% Gamut Display, 16GB Ram, Dual 500GB SSD's
0 Kudos
balthazar0280
1 Copper

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

I have the same issue as you and can sympathize. I have noticed that the most recent windows 7 and windows 10 ATI drivers have been removed. Could this be a sign that they are finally working on a new set of drivers. Hopefully these will fix the graphics issues I and many people are having. 

0 Kudos
lionsroar
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

NEW UPDATE

Bios A15 has been released that is supposedly to fix the input lag that some users were experiencing.

I went ahead and figured what harm could it cause? Well i was completely wrong.

Upon installing A15 i have constant input lag, constantly windows stops responding (Ubuntu LTS also) any time disk usage is over about 2MB/s such as during program installation, update, or downloading. This is COMPLETELY unacceptable. I even re-imaged the computer assuming that it had corrupted, issue persisted.

Downgraded to A14, no more lagging, no more freezing everything is back to normal.

PLEASE PLEASE if any one of the team working on the precision notebooks : STOP pushing updates without testing them thoroughly. I should not have to "test" updates on a workstation computer : peoples jobs and day to day operations are dependent on these working without issue. I have had to spend hours now troubleshooting issues with drivers, missing components that are not on the driver page for the computer, drivers that are nonfunctional or crippled.

Maybe i have been doing something wrong, its totally possible, but i had an Inspiron 8600 for YEARS without these issues. I had a D630 with no issues either until the Quadro GPU failed. My Lenovo T61p worked too without issues other than Nividia G84 GPU failures (after 7 years of constant usage). This new dell has been a headache for roughly 5 months now.

Systems:

Primary AMD FX Desktop : AsROCK 970A-G/3.1, FX-8350 4.55Ghz@1.4v on air, RX580+ 8GB under clocked and undervolted (silent), 16GB Corsair Dominator Ram, MX100 512GB boot SSD, 525GB MX500 Program SSD, 525GB MX500 Game SSD, 2TB of Platter Drive Storage

Lenovo W520 :i7-2860QM, Quadro 2000M OC, FHD 95% Gamut Display, 16GB Ram, Dual 500GB SSD's
0 Kudos
Czagawara
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution


Hi all

I fell your pain !!!

Yesterday I received  my laptop and I'm  not very happy  right  now as a was when buying. 
Ok so straight  away I notes mouse cursor freezing  every few minutes .freeze  time is about 2-3 seconds.

My action taken so far -

Reinstall windows

Install drivers one by one

Run all possible diagnostic software

Install AMD drivers from website and dell website 
Nothing listed  above helped:-(

But.....

 

 When I connect  external monitor thrugh hdmi all problems are gone!!!

When I set booth screens  viable all ok!!

When I set to see only laptop screen  but still have external monitor connected  is also ok!!

Even when I have hdmi plugged  to laptop and its not plug to monitor everything, is ok!!


This is very strange  behavior 

I would appreciate if someone  can help

I'm seriously angry, that is professional workstation and things like that should be happening 

Mark

Highlighted
madridfran
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

It is very very bad workstation!! I bought 5 month ago I still with the lags

Czagawara
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

Did you contact Dell?

If yes, what was respond?

That's so frustrating!!!!

I bought this workstation to improve my workflow and overall experience.

I felt like I did opposite.

It must be a way to fix this, maybe graphic card doesn't have enough power supply ,since everything works fine as soon as I connect to the external monitor .

Czagawara
1 Nickel

RE: Precision M4800 : Input lag at log in, Switchable graphics not functioning, GPU fan "chirping" when it starts up.

Jump to solution

Hi MADRIDFRAN

Did you contact Dell?

If yes, what was respond?

That's so frustrating!!!!

I bought this workstation to improve my workflow and overall experience.

I felt like I did opposite.

It must be a way to fix this, maybe graphic card doesn't have enough power supply ,since everything works fine as soon as I connect to the external monitor .

Hi MADRIDFRAN
Did you contact Dell?
If yes, what was respond?
That's so frustrating!!!!
I bought this workstation to improve my workflow and overall experience.
I felt like I did opposite.
It must be a way to fix this, maybe graphic card doesn't have enough power supply ,since everything works fine as soon as I connect to the external monitor .

0 Kudos