yerby56
2 Iron

Problem Disabling Pointing Devices On Latitude E6530 Laptop

I am having a problem disabling the touchpad and pointstick on my Dell Latitude E6530 with Windows OS 7 64bit. I go to the Dell Touchpad and then to the Dell Pointing Devices. I turn off the Sensitivity and the Buttons for the touchpad and pointstick, however, the pointstick and touchpad still function. I even disable the touchpad and pointstick when USB mouse is present and this still does not disable these devices. The pointstick is between G,H and V,B,N. The reason I want to  disable these devices is that the cursor is so sensitive that when typing a letter the letters jump around. Does anyone have any suggestions as to how this can be handled? I would appreciate any advise that can be offered. Thank you.

P.S. Some times the disabling works, however, when I reboot the default abling operation returns.

 

0 Kudos
9 Replies

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

Hi yerby56,

There are two methods of disabling the touchpad in Latitude E6530. The first method is by pressing the Fn + F5 key on the keyboard and the second method is using the BIOS Settings. Which is the method you are using?

If you are trying to disable the touchpad using Fn + F5 key and it’s not working, restart the computer and Enter the System Setup (BIOS) using <F2> when the keyboard LEDs first flash. Expand “Post Behavior” and open “Fn Key Emulation”. Ensure that “Enable Fn Key Emulation” is checked.

If you wish to disable the touchpad when an external mouse is plugged, enter the System Setup and select the desired option from “Mouse/Touchpad” under “Post Behavior”.

Hope this helps.

Dell-Zohaib R
0 Kudos
yerby56
2 Iron

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

Thank you for your prompt response. I have ensured that Enable Fn Key Emulation is checked. The Fn + F5 key still does not provide any action whether the external mouse is plugged in or out. For the second suggestion how do I find the System Setup?

0 Kudos
yerby56
2 Iron

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

I found the System Setup and selected the option PS2 Mouse to disable the touchpad. This still did not disable the touchpad nor the pointstick. Any other suggestions? Thank you.

0 Kudos

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

Hi yerby56,

Follow the steps below to un-install the keyboard and mouse drivers from Device Manager:

  1. Shut down the computer and disconnect all power sources and external devices.
  2. Press and hold the power button for 10-15 seconds and then release the power button.
  3. Re-connect the power connections only and power on the computer.
  4. Start tapping the F8 key and boot to the Safe Mode.
  5. Once you have started the computer in the “Safe Mode”, press and hold “Windows key” on the keyboard and press the key “R”.
  6. Run dialog box will be displayed.
  7. Type “devmgmt.msc” (without quotations marks) and hit Enter.
  8. Expand “Keyboards”, right click the listed keyboard(s) and select “Uninstall”.
  9. Restart the computer and wait for the keyboard drivers to load.
  10. Repeat steps 4 to 7.
  11. This time un-install the devices listed under “Mice and other pointing devices”.
  12. After uninstalling the mouse, the touchpad may be rendered non-working. In this case use keyboard to restart the computer. To restart using keyboard: press Window key, → → R. (→ indicates right arrow key on the keyboard)
  13. After restarting wait for the touchpad drivers to load. Now check the functionality of the Fn + F5 key on the keyboard.
Dell-Zohaib R
0 Kudos
yerby56
2 Iron

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

I'm sorry to bother you, however, I thought you might be able to help me in a computer matter. I have the new Dell Latitude E6530 Laptop. The OS is windows 7 Pro. I am trying to find the settings for the pointstick that lies between the G,H and V,B,N on the keyboard. At one time I was able to find the DELL Pointing Devices: Touchpad, Pointstick, and mouse. Because the cursor was so touchie around the pointstick, I disabled the touchpad and poinstick when the the USB mouse is present. I went to F2 and Mouse/Touchpad and selected PS2 Mouse. Now I go back to F2 and try to change the settings and the cursor reacts sluggishly and won't permit me to make changes. Please offer any suggestions to help me get out of this "pickle". Bottom line is I would like to be able to use the poinstick and touchpad again. I tried System Restore to an earlier date but no luck!
 
0 Kudos
Highlighted
yerby56
2 Iron

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

I tried this and no luck. Please see my other comments of today! Any suggestions?

Sincerely

0 Kudos

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

Hi yerby56,

Please private message me the service tag of the system, registered owners name, address, and primary/alternate contact numbers. System Service Tag Number is a unique number used to identify your system and its part, do not post it in the forum it is violation of Terms of Use of the forum.

To send me a Private Message, click my DELL-username and then click "Send a Private Message".

I would do my best to assist you further.

Awaiting your response!

Dell-Zohaib R
0 Kudos
ClaireDuo329
1 Copper

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

Hi Zohaib,

I am having the same problem. When I try to follow the instructions above in terms of starting in safe mode, my computer will not allow me to start in safe mode. I am sending you a private message with my system serviag number so that you can help me as well.

Claire

0 Kudos
mcevoid
1 Copper

RE: Problem Disabling Pointing Devices On Latitude E6530 Laptop

I had the same problem with my E6540 (unable to disable the touchpad)

The problem was occurring because I was connected to a docking station with a PS/2 mouse attached.

I had to power-down; disconnect the PS/2 mouse; then power back up and now I see the Dell Touchpad subtab from the Mouse Control Panel as expected.

0 Kudos