papaperp
1 Copper

SM Bus Controller issue

Jump to solution

I'm pretty sure that I messed up big-time! I am hoping for some major guidence...if possible. I purchased a new hard drive and (foolishly) thought that is would take a while to set it up, and it was going well until I tried to connect to the internet.

Unfortunately, I should have read this forum before I started. That being said, from what I've learned here tonight, my problem started because I did not know to start with the chipset. I bought the hard drive from newegg and sadly did not receive instructions. That being said, My current status is that I am not connected online and very very frustrated. Additionally, there was a failed message for video as well.

I have an Inspiron 1545, with Vista 32bit. and my service tag is .

<ADMIN NOTE: Service tag removed per privacy policy>

I don't know what to do next. Do I have to start all over again with the installation? Have I unknowingly wasted 7 hours with this "project"?

Either way, is there somewhere I could get "Installation and/or uninstall for dummies" instructions? Any help will be greatly appreciated.

Thanks Joe

0 Kudos
2 Solutions

Accepted Solutions
7- Thorium

Re: SM Bus Controller issue

Jump to solution

 

You will have to download the drivers to a flash drive or burn them to cd and install them as administrator.

SM Bus errors are almost always  "CHIPSET DRIVER NOT INSTALLED" problems.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

View solution in original post

Highlighted
papaperp
1 Copper

Re: SM Bus Controller issue

Jump to solution

Update! Woo-Hoo!

I am happy to say that your suggestion was right on target. I downloaded and installed the chipset driver and all is working fine.

Thanks again for your help, papaperp :>)

View solution in original post

3 Replies
7- Thorium

Re: SM Bus Controller issue

Jump to solution

 

You will have to download the drivers to a flash drive or burn them to cd and install them as administrator.

SM Bus errors are almost always  "CHIPSET DRIVER NOT INSTALLED" problems.


Report Unresolved Customer Service Issues
here

I do not work for Dell. I too am a user.

The forum is primarily user to user, with Dell employees moderating
Contact USA Technical Support






Get Support on Twitter @DellCaresPro

View solution in original post

papaperp
1 Copper

Re: SM Bus Controller issue

Jump to solution

Thanks. That helps. Now...how do i find the actual driver(s) I need to download for my system? At the driver downloads site there are multiple choices to pick from. I gave my service tag at the site and still was given a few choices. Also, once I copy the drivers to disk, how do I know in which order to install them. Are the drivers installed before or after installing the OS.

Should I uninstall the os, reformat the hard drive, and then reintall the OS once again from the Vista CD? Also, do I install the drivers first or the OS?

I know there's a lot of questions, but I just want to get it rightthis time.

0 Kudos
Highlighted
papaperp
1 Copper

Re: SM Bus Controller issue

Jump to solution

Update! Woo-Hoo!

I am happy to say that your suggestion was right on target. I downloaded and installed the chipset driver and all is working fine.

Thanks again for your help, papaperp :>)

View solution in original post