8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

@Michael Dell

Please help with this dilemma.

I can’t be the only one on the planet with the problem.

Are the Chinese manufacturers keeping the best systems for themselves and exporting their “lemons”?

This is “Serious Business” Michael Dell!

What are we to do?

SF

 

Sorry to have to bring this to light…

 

 

Tags (1)
0 Kudos
Highlighted
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

Why can't I join the XPS Owners Group?

Why can't I "post a question / blog" for help?

Tags (1)
0 Kudos
Taylorc91
1 Nickel

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

Model xps M1730

Bios A10 tried A11 caused constant fan throttling even when system was cool

Board model 0KX412

power supply 130w

system lockups when ever video is shown such as youtube or many other sites even if not hd no problem on game sites though

though not always also sometimes locks up video ads are played off to the side of the screen

Power Supply- lately after unplugging and replugging it says it can't be identified as a 130 and won't charge restart fix's this issue still annoying since i use it for school

 

0 Kudos
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

That link is not working.

 

Oh yeah tried to update latest BIOS from ftp://ftp.us.dell.com/bios/1747A14_W32-64.exe from their support center. Downloading not working... brilliant.

 

I've spent ages trying to find out why my screen goes black for a while when I open pictures but still it continues. I can't remember anymore what I haven't tried. It would help if Dell had their website at least working.

 

I know now not to never buy Dell again. They should pay me for my time trying to fix their laptop.

0 Kudos
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

>Verify the Video driver is Version 8.631.0.000, A09 or later

link not working..... emoticon.WiltedFlower.title


0 Kudos
Mo Devlin
1 Nickel

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

Three years and 404 responses and still nothing firm to fix this problem?  Glad I received this notice.  My company was getting ready to pull the trigger on buying two dozen replacement laptops.  This makes PART of my job easier.

0 Kudos
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

>Update your Dell System Software to version A05 or newer.

Downloaded that, and when installing it asks you to install 64-bit version. I try to search it, gives

"We are unable to process your request at this time. Please try again in a few minutes. If this problem persists, please call 1-800-WWW-DELL."

fails after fails.....

0 Kudos
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

>Since rumors are that there are different motherboard revisions, please download the 64bit version of CPU-Z here.

What's CPU-Z? I just like to know what I'm downloading. And oh yeah, the link does not work....

 

Model of laptop: Dell Studio 1747

BIOS version: A14

Board Model: It says Motherboard Name Dell Studio 1747...

Power supply: I got the replacement thicker one. It does not say it in the power supply.

 

Issues are that if I look at image files the screen often goes black and you have to wait for couple of minutes for it to return back. Sometimes you need to reboot. After trying all kinds of things suggested my laptop's screen started to go black when I watch videos.

 


0 Kudos
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

I'm too scared and annoyed to use my Dell 1747, so I just bought a new Asus so I can come here to see if there's a solution... no answer in 2 weeks. No more Dell that's for sure.

0 Kudos
8 Krypton

Re: Studio & XPS Users experiencing video lockups and freezes / Throttling issues

I'm too scared and annoyed to use my Dell 1747, so I just bought a new Asus so I can come here to see if there's a solution... no answer in 2 weeks. No more Dell that's for sure.

Dude, the issues you are facing should be addressed to the technical support directly. It makes no sense posting them in this forum because they are not common for all Studio 1747 owners. I have the same model but never experienced them. So next time just try that 😉

 

0 Kudos