Highlighted
Infinity_bg
1 Copper

USB ports not start on Windows startup

Hello all, the problem is that when windows load the USB ports not starts. I have connected from left side a keyboard and on the right side a mouse. The back port is free. I checked in Device manager there there are a error whit yellow exclamation mark. When disable then enable them everything run fine... Reinstalling drivers not help..

I use Windows 8 Pro build 9200 64 bit.

0 Kudos
3 Replies
Dell-Amit V
2 Iron

RE: USB ports not start on Windows startup

Hi Infinity_bg,

Please share the exact system model.

Remove all the peripherals connected with the system.

Please share the screenshot of Device Manager.

  • Press the key combination Windows Logo key + R key to open Run dialog box.
  • Type in devmgmt.msc and click OK.
  • The Device Manager window will appear.
  • Check if you see "?" or "!" in front of any device.
  • Select your device and right click on it.
  • Click Properties from the drop down list.
  • Click Details and then click Device description button to select Hardware Ids.
  • Share the Hardware Ids mentioned under Value.

Hope this helps. Feel free to reply for any further question.

Thanks & Regards
Amit V
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USAIndia. For helpful Dell Support Videos, you may click Here.

0 Kudos
Infinity_bg
1 Copper

RE: USB ports not start on Windows startup

Hi again,

The model is <ADMIN NOTE: Service tag removed as per privacy policy>

Error:

This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.


Driver version is: 6.2.9200.16655

The IDS:

PCI\VEN_8086&DEV_1C2D&SUBSYS_04B01028&REV_05
PCI\VEN_8086&DEV_1C2D&SUBSYS_04B01028
PCI\VEN_8086&DEV_1C2D&CC_0C0320
PCI\VEN_8086&DEV_1C2D&CC_0C03


I remember that have the same issue even on Window 7 Ultimate. After i disable and enable USB start working. Some time one USB not work, some time two. Other time they work.. it's random But think if there is not any device connected they work

0 Kudos
Dell-Amit V
2 Iron

RE: USB ports not start on Windows startup

Hi Infinity_bg,

Please remove the service tag from public view for security reasons.

Remove all the peripherals connected with the system.

I would suggest you to uninstall and re-install USB roots hubs and see if it makes any difference:

  • Press the key combination Windows Logo key + R key to open Run dialog box.
  • Type in devmgmt.msc and click OK.
  • The Device Manager window will appear.
  • Expand ‘Universal Serial Bus controllers’
  • From the list, look for ‘USB Root Hub’
  • Right click, choose ‘Uninstall’, choose ‘Ok’
  • Uninstall all ‘USB Root Hub’ listed
  • Wait for all the drivers to get uninstalled
  • Restarted the computer

Restarting the computer will install ‘USB Root Hub’s automatically on the computer.

Use this http://dell.to/16OEBeh link to assist you to update windows.

Hope this helps. Feel free to reply for any further question.

Thanks & Regards
Amit V
#iworkfordell
To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USAIndia. For helpful Dell Support Videos, you may click Here.

0 Kudos