Binweld
Not applicable

Waves MaxxAudio Pro

Hello, I have a problem with Waves MaxxAudio Pro on my recently purchased Inspiron 15 5000 Series laptop.

The audio on my laptop sounds very strange and is poor quality, I realised it was the MaxxAudio equaliser, however everytime I disable it in the Dell Audio menu it turns back on as soon as I close the window. Needless to say, this is extremely irritating.

How do I disable this feature permanently?

2 Replies
terryrb
2 Bronze

RE: Waves MaxxAudio Pro

I am having this same problem with a recently purchased Dell XPS 8910 desktop. However, in my case turning MaxxAudio settings off using the Dell Audio icon from the notification area keeps them turned off until the next time I launch the Dell Audio menu - then the settings are magically turned back on!

It would be nice if this would be fixed - especially for a high-end desktop that has the issue right out of the box! Dell can and should do better.

0 Kudos
Saltgrass
5 Rhenium

RE: Waves MaxxAudio Pro

You have checked the playback devices in Windows and do not show those speakers as a Communications device?

You are not running on a low battery?

A headset does the same thing?

The Max Audio has a default setting.  Have you messed around with any of the controls to see if any help...  I believe that panel is what changes input or output options so you may need it.

I don't seem to have a Dell Audio Menu..  Could you explain where that is?  Maybe the two are conflicting..

_____________________________________
XPS 9365, Inspiron 7567 Gaming, Inspiron 7779, XPS One 2720
0 Kudos