Laptops General - Read Only

Last reply by 03-25-2015 Solved
Start a Discussion
2 Bronze

Webcam light is frequently on.

Hi, my webcam light doesn't turn off. It's almost always on. Can anyone help?

Solutions (3)

Accepted Solutions
2 Bronze

hi,start the taskbar(click ctrl alt delthen applications end to webcam.it is alright now

View solution in original post

Community Accepted Solution
2 Bronze

What lunam meant to say was, press all 3 keys, Control, Alt, then Delete.

End the Webcam Application from there.

You should be good by now.

-Boqo

View solution in original post

Community Accepted Solution
2 Bronze

Hi, you may uninstall "Face recognition"software from your system This helped me.

Steps:

Control Panel --> Uninstall a program --> Right click on Face Recognition software --> Change --> Remove files. 

Hope this gives you a permanent fix if you do not wish to use face recognition for logging in.

View solution in original post

Community Accepted Solution
Replies (7)
Moderator
Moderator

Hello,

Welcome to the Dell Community Forum.

You can try exiting the Dell Webcam Center from the Toolbar (You can find it next to the time displayed at the lower right of your screen). You will have several icons which is the start up items. Right click on Dell Webcam center and select Exit. 

If this resolves the issue. Uninstall and reinstall the Dell Webcam Center from Add or remove programs or Programs and Features.

-Niranjan

2 Bronze

Hello,

I've done all the following suggestions, but the light is still on. I have disabled and reinstalled the webcam driver as well, but still nothing. It cannot be that someone has hacked into my computer and is watching me, because laptop was brand new when i noticed it. I hope my english is understandable.

Allar.

5 Rhenium

Its the facial tracking that is part of the options in the webcam central,it tracks your facial movement when in a video call.Turn facial tracking off and the light should go out.

E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

XPS Gen 4 Desktop>being rebuilt

2 Bronze

No that is turned off. I think i'll take it to warranty repairs.

2 Bronze

hi,start the taskbar(click ctrl alt delthen applications end to webcam.it is alright now

Community Accepted Solution
2 Bronze

What lunam meant to say was, press all 3 keys, Control, Alt, then Delete.

End the Webcam Application from there.

You should be good by now.

-Boqo

Community Accepted Solution
2 Bronze

Hi, you may uninstall "Face recognition"software from your system This helped me.

Steps:

Control Panel --> Uninstall a program --> Right click on Face Recognition software --> Change --> Remove files. 

Hope this gives you a permanent fix if you do not wish to use face recognition for logging in.

Community Accepted Solution
Top Contributor
Latest Solutions