Highlighted
Ilona K
1 Copper

Wi-Fi keeps disconnecting

Jump to solution

I just recently got a Dell Inspiron 3543. Running Windows 8.1 After I got it it ran a number of WIndows updates and then an update of BIOS as well.

In the beginning my internet connection kept disconnecting every few hours but gradually increased in frequency to about every 30 minutes. I do client calls via my computer on Skype or through Zoom and keep disconnecting!

It is not my ISP. I have two other computers in the house with Windows 7 and they stay connected just fine, this seems to be a Windows 8.1 issue.

 

Below is a list of what I have done thus far and am still having the same issue. At the moment in Chrome I keep getting the error “DNS probe started” followed by “DNS Probe Finished No Internet” and I have to keep going into command and typing ipconfig/flushdns.

 

A Google search indicated Mcafee was responsible so I uninstalled that.

I moved the computer to right next to the wireless router.

Made sure the wireless switch was on.

Troubleshooted for problems with Windows.

Turned off and on all the devices on the network to synchronise them.

Made sure the latest driver is installed

Made sure the correct network name and network key were used to create my profile.

Configured the wireless adapter settings for optimal performance >> AP Compatibility Mode, selected Broader Compatibility. Minimum Power Consumption is now Disabled.

Disconnected the power from the modem and left the modem disconnected for at least 3 minutes.

Shut down all the computers that are connected to the network.

 

Yet another Google search suggested disable Bluetooth. Restarted computer.

Still getting disconnected.

 

0 Kudos
3 Replies
Moderator
Moderator

RE: Wi-Fi keeps disconnecting

Jump to solution

Hi,

In your list of steps you've tried I don't see that you updated the firmware on your router / modem.  Have you tried that?   If the Win7 systems aren't having problems then it may simply be that the router needs to be updated to be compatible with Windows 8.1

You may also want to check out Dell's Networking & Wireless Support Center for other steps that you may want to try.

Let me know what brand modem / router that you're using, and the model number, as well as if you've updated the firmware.   There are a lot of different causes that can explain why you're seeing your connection drop but hopefully we can figure out what is causing yours.

Todd

0 Kudos
Ilona K
1 Copper

RE: Wi-Fi keeps disconnecting

Jump to solution

Hi Todd,

Thank you so much for your response! I ended up rummaging through another Google search and found the following suggestions:

  1. Swipe in from the right edge of the screen or move the cursor to the upper right corner of the screen until the Charms Bar appears.
  2. Touch or click. Search.
  3. Touch and hold or right-click Computer and then click Properties.
  4. Touch or click. Device Manager in the upper left corner.
    (If you are prompted to continue by the User Account Control, click Continue).
  5. In the Device Manager window, click the plus <+> sign next to Network Adapters.
  6. Double-tap or double-click the Dell Wireless WLAN Card.
  7. Touch or click. the Advanced tab.
  8. In the Property box, click to highlight AP Compatibility Mode, select Broader Compatibility under Value: from the drop-down menu.
  9. In the Property box, click to highlight Minimum Power Consumption, select Disabled under Value: from the drop-down menu.
  10. Touch or click. OK.

THEN:

Search’ for “Edit power plan” and click the result.

Change advanced settings. Open up the “Wireless Adapter Settings” then click tab that says “Power Saving Mode” and make sure it doesn’t disconnect your wifi to save power by setting to Maximum Performance which should stop it from disconnecting at random. (I also did it for for battery).

Do this for both the Dell wireless and the FE PCI Family Controller >> Uncheck the box “Allow the computer to turn off this device to save power”.

After that go into your network settings. Type “Control panel” select “Network and Internet” and then “Network and Sharing Center” and from there “Change adapter settings” (It’s on the left hand menubar)

Right click your wifi adapter -> click Properties -> click Configure -> click Power Management

Uncheck the box “Allow the computer to turn off this device to save power”. 

I have had two days of uninterrupted connection since, so I think that fixed it! 

Moderator
Moderator

RE: Wi-Fi keeps disconnecting

Jump to solution

Hi,

Glad to hear that!   I've marked your comment as "answered" so hopefully others that have the same problems will see how you resolved it as well.

Todd

0 Kudos