Acoma7
Copper

XPS 15 9550 Cold boot problems

When I cold boot the laptop in the morning, unit boots to Windows 10, login ok, but audio is not working and if I go to watch a video, youtube, or something that requires GPU power all *** breaks loose with things going really slow and system generally very unstable.

If I then restart unit, everything works great for the rest of the day unless I leave unit turned off for several hours and then turn on again, equivelent to a cold boot, then problems happen all over again. Restart, login and then all works fine, audio, graphics full power. etc.

If it wasnt for this problem, I would be shouting about this laptop from the roof, its awesome, I have the 32gb with 1TB M2 SSD and 4K touch screen. 

Any body else getting any problems like this?

0 Kudos
3 Replies
panthoney
Copper

RE: XPS 15 9550 Cold boot problems

I am having the exact same issue.  It is worth noting that I find that if I manually kill explorer.exe and then restart it the problem goes away without having to do the restart.  But I have confirmed that a warm restart does not have the problem but a cold restart does have the problem.  I am using the Thunderbolt 3 port to run two monitors (1 UHD and 1 HD) with a StarTech dual displayport TB3 adapter.  When I have more time I will try with and without the TB3 in use to see if this has anything to do with it.  I have noticed that this model, in general, does strange things when using the TB3.  It is generally stable, but I would not describe its performance as solid.

0 Kudos
Acoma777
Copper

RE: XPS 15 9550 Cold boot problems

Hi

I found the solution and it was in Windows 10 Fast Startup option. Apparently, Windows 10 fast startup bundles groups of drivers together to load on mass and its this process that upsets the Dell drivers going in properly. So if your using a SSD/M2 drive, then disable Fast Startup under power options and this cured all my cold boot problems instantly.

Take a look at this link.

www.howtogeek.com/.../

Good luck

0 Kudos

RE: XPS 15 9550 Cold boot problems

The problem might in Windows fast startup mode. It is a feature in the Windows operating system that speeds up the shutdown-reboot process by saving a part of the system state when you shut it down.

According to me, you are facing issues in the system state or while receving the system updates.

This guide might help.

https://www.techlila.com/windows-fast-startup/