Highlighted
Floaten
Bronze

DELL XPS 13 Soundkarte manchmal nicht erkannt

Hallo,

habe seit Mai 2015 das XPS 13 (9343). Schon von Anfang hatte ich ab und zu keinen Sound. Dachte, dass es an den Treibern liegt.

Doch nun, nach über einem halben Jahr, wird die Soundkarte immer öfter nicht erkannt, bzw. verschwindet einfach aus der Auswahl meiner Soundoptionen.

Als Betriebssystem verwende ich Windows 10 und mittels Dual-Boot Ubuntu 14.04.

Bei beiden Betriebssystemen habe ich entweder vom Boot an, oder auch einfach mal mittendrin keinen Sound mehr.

Bei Windows erscheint, nach einem Klick auf das Soundsymbol im Traymenu, ein Popup mit der Info, dass Windows nach dem Fehler sucht... leider immer erfolglos.

In Ubuntu verschwindet einfach die Soundkarte aus meiner Liste der Audio-Ausgänge.

Ebenfalls bei beiden Betriebssystemen, kann ich den fehlenden Sound nur durch einen oder mehrmaligen Neustart fixen.

Bin langsam skeptisch, dass es wirklich nur an den Treibern liegt. Klingt mir mehr nach einem Hardware-Problem.

Habe schon sämtliche Möglichkeiten ausgetestet. (Auch eine komplette Formatierung und Neuinstallation von Windows 10 hat der Laptop hinter sich. Ein aktuelles Antiviren-System ist ebenfalls installiert.)

- deinstalliert / installiert
- deaktiviert / aktiviert
- neuste Treiber installiert

Haben noch weitere das selbe Problem? ... oder es vielleicht sogar gelöst?

Muss ich meinen Laptop vielleicht einschicken?
Falls ja, wie lange dauert der komplette Vorgang?
Bin beruflich und privat sehr auf ein Gerät angewiesen.

Freundliche Grüße und vielen Dank für eure Hilfe!

19 ANTWORTEN
Community Manager
Community Manager

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Hallo,

Das klingt mir auch nicht nach einem OS Fehler. Das hast du ja quasi mit den 2 Installationen ausgeschlossen.

Den aktuellen Treiber für Windows hast du schon installiert?
Ebenso ist es empfehlenswert, dass aktuelle Bios zu installieren und die Defaults zu laden. Nur um das noch auszuschließen.

Ändere bitte die Bios Einstellung unter POST Behviour / Fastboot zu Thorough (nicht Minimal oder Auto verwenden).

Viel Erfolg!

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Floaten
Bronze

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Habe nun beides installiert.

Mein Bios war sogar 3 Versionen hinten dran, hätte ich nicht gedacht.

Es sieht nun nach ersten Tests alles ganz gut aus. Konnte kein Verschwinden meiner Soundkarte herbeiführen. Super!

Doch nach dem zurücksetzen meiner Bioseinstellungen, hat sich Windows wieder in den Vordergrund geschoben und komme nun nicht mehr ohne Weiteres auf mein Linux-System. Kann es jetzt leider nicht auf diesem System testen... doofes Windows.

Gibt es eigentlich offizielle Dell-Treiber für Ubuntu vom XPS 13? Schließlich kann man es auch mit Linux kaufen. Irgenwie muss ja Dell auch Linux auf dem System zum laufen bringen.

Treiber für Dell-Produkte zu finden, ist leider oftmals eine große Herausforderung auf euren Seiten. (Kein Gemecker, eher Kritik.)

Vielen Dank!

Community Manager
Community Manager

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Hallo,

Am besten wohl nochmal von der Ubuntu Medium booten und den Bootmanager wieder ändern.

Es gibt eine Treiberpaket für Ubuntu 14.04 - hier. Welche Treiber installiert werden bzw. welche enthalten sind, verschweigt die Download Seite leider. Ich denke bei über 120 MB werden es wohl nicht nur Chipsatztreiber sein. Smiley (zwinkernd)

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Floaten
Bronze

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Wäre ja zu schön gewesen... Smiley (traurig)

Hatte den Laptop über Nach auf Standby. Heute Laptop geöffnet -> kein Sound.

Was nun?

Community Manager
Community Manager

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Die Bios Einstellung bei Fastboot ist korrekt gesetzt?



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Floaten
Bronze

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Ja.

Bei POST Behviour unter Fastboot auf Thorough gestellt.

Bzw. habe ich nichts umgestellt, war von vornherein schon eingestellt.

Community Manager
Community Manager

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Und wenn du jetzt neu startest bleibt das Problem gleich? Sendest du mir bitte via private Nachricht die Servicetag des Systems.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Community Manager
Community Manager

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Servicetag ist angekommen. Es klingt für mich aber irgendwie nach einem Standby Problem. Kannst du im Gerätemanager mal bitte einen Doppelklick auf das Audiogerät machen und in den Energieeinstellungen den Haken entfernen, dass das Gerät abgeschaltet werden kann.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Floaten
Bronze

RE: DELL XPS 13 Soundkarte manchmal nicht erkannt

Energieeinstellungen kann ich leider nicht finden.