Solid-Man
1 Copper

Dell Precision M3800

Halllo,

ich habe schon in Vergangenheit öfter das Problem gehabt, das man während des Bootvorganges keine USB Anschlüsse belegen darf, da sonst die USB Anschlüsse nicht mehr funktionieren. (Win7 64bit SP1)

Nun habe ich das Problem, dass ich sowohl den gelieferten USB2.0 als auch einen alternativen USB3.0 Netzwerkadapter nicht mehr zum Laufen bekomme. Sprich die Hardware wird erkannt, aber die Diagnose sagt es wäre kein Kabel angeschossen.

WLan funktioniert noch, ist aber für eine CAD Workstation keine Dauerlösung

Was kann ich tun, um die Adapter wieder in Gang zu bekommen?

Gruß, Solid-Man

CAD/PLM Administrator
Sondermaschinenbau

DELL Precision M3800 
WIN 7 64bit

2 ANTWORTEN 2
Highlighted
Inspire_10
1 Nickel

RE: Dell Precision M3800

Hallo Solid-MAN,


könnte es ein Kontaktproblem an den USB Anschlüssen sein? Wenn beim Hochbooten ein Kontaktfehler entseht, dann wird dieser USB sozusagen nicht mithochgezogen. Ich hatte mal dieses Problem beim Hochbooten. Da existiert das Laufwerk einfach nicht mehr. Draufgekommen bin ich beim Laden von Bildern vom USB Stick auf die FP. Und das hat sich fatal ausgewirkt. Alle Daten am USB wurden nicht mehr angezeigt. 0 MB! Ein kurzer Wackler und schon waren keine Daten am USB mehr lesbar. Ab diesem Zeitpunkt habe ich einen USB Verteiler fix an einem USB hängen. Damit wird der USB am Laptop geschont. Den Verteiler kann man ja schnell austauschen. Den im Laptop nicht so schnell.

Versuche mal den Laptop Stromlos zu machen und die Metallumrandung des Laptop-USB vorsichtig zusammen zu biegen, sodaß der Stecker besser bzw. nicht mehr darin wackeln kann. Und dannach prüfts Du ob es Kontaktprobleme gibt. Fenster mit Laufwerksanzeigen aufmachen und vorsichtig den USB Stecker bewegen. Bei Kontaktproblemen verschwindet das Laufwerk! Natürlich muß vorher das Laufwerk auch hochgebootet worden sein.

Ich hoffe ich habe Dir einige Inputs gegeben - vielleicht ist es ja dieses Problem.

Lg Peter

   

Solid-Man
1 Copper

RE: Dell Precision M3800

Hallo Peter,

der Fehler ist nun bekannt und gelöst dank dem super Service von Dell.

Wir haben die passenden Treiber eingespielt und zu guter letzt den Adapter getauscht.

Der USB auf RJ45 hat einen Fehler oder ist defekt. Mit dem Ersatz läuft Alles rund.

Auch die Probleme nach dem booten sind nun Geschichte.

Super fand ich den Chat Service, so konnte ich nebenher weiterarbeiten und telefonieren.

Gruß, Solid-Man

CAD/PLM Administrator
Sondermaschinenbau

DELL Precision M3800 
WIN 7 64bit