Highlighted
bowek
Bronze

Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo,

ich habe mein Alienware 15 auf Win10 komplett zurückgesetzt. Soweit alles ok bis auf den Sound. Der Gerätemanager zeigt alles ok, Treiber für das Sound Blaster Recon3Di, ist aktuell, das Lautsprechersymbol zeigt sich normal, ich kann die Lautstärkeregler bedienen, ich kann aber partout kein Sound hören, absolute Stille.

Kennt jemand das Problem und eine Lösung dafür?

Gruß bowek

0 Kudos
11 ANTWORTEN
Moderator
Moderator

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo bowek,

hast du diverse Ausgabemöglichkeiten(z.b. HDMI oder Klinkenanschluss) getestet?

Ich würde mich auch freuen wenn du mir deine Service TAG als PN zu kommen lässt, damit ich dein Anliegen dokumentieren kann.

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos
bowek
Bronze

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo Martin,

meine Service Tag ist 4C0ML32.

Nein, ich habe HDMI und Klinkenanschluß nicht getestet. Ich benutze Gerät nur als "stand-alone" ohne zusätzlichen Bildschirm oder Kopfhörer.

Gruß bowek

0 Kudos
Moderator
Moderator

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo Bowek,

kannst du es testen um den Fehler einzugrenzen?

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos
bowek
Bronze

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo Martin,

danke für Deine Unterstützung. Habe Kopfhörer getestet und das hat funktioniert! HDMI kann ich momentan nicht testen.

Gruß bowek

0 Kudos
Moderator
Moderator

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo bowek,

vielen Dank für deine schnelle Rückmeldung

Kannst du hier mal schauen ob ggf deine Interen Speaker nicht als Standard gesetzt sind?

Bildergebnis für audio wiedergabegeräte win 10

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos
bowek
Bronze

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo Martin,

HDMI mit dem Fernsehgerät funktioniert auch. 

Im Soundmenu (das Du oben zeigst) erscheinen, wie in Deinem Beispiel, die Lautsprecher mit grünem Haken. Wenn ich die deaktiviere, dann wieder aktiviere und als Standard bestätige, funktionieren die Lautsprecher (leider) immer noch nicht.

Gruß bowek

0 Kudos
bowek
Bronze

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo Martin,

habe in den Ereignissen der Geräteeigenschaften zu den Lautsprechern folgendes gefunden

Das Gerät "HDAUDIO\FUNC_01&VEN_1102&DEV_0011&SUBSYS_10280685&REV_1009\4&33d307f1&0&0001" erfordert weitere Installationen.

Vielleicht hilft das?

Gruß bowek

0 Kudos
Moderator
Moderator

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Hallo bowek,

das soltte in dem Paket inkludiert sein:

http://www.dell.com/support/home/de/de/debsdt1/drivers/driversdetails?driverId=K32CX

Bitte teile mir mit ob dein Anliegen gelöst ist oder ob du weitere Fragen zu diesem Thema hast.

Ich würde mich auch freuen wenn du mir deine Service TAG als PN zu kommen lässt, damit ich dein Anliegen dokumentieren kann.

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos
bowek
Bronze

RE: Keinen Sound mehr nach Win10 Zurücksetzung

Gehe zu Lösung

Vielen herzlichen Dank Martin. Alles ok. Du hast mir sehr geholfen.

Was ist PN? 

Danke nochmals bowek

0 Kudos