julimon
1 Copper

XPS 15 9550 Linker Lautsprecher funktioniert nicht

Hallo,

habe seit gestern ein XPS 9550 und leider das Problem, dass der linke Lautsprecher nicht funktioniert.

Es kommt kein Ton raus, ich habe die Einstellungen im Equalizer überprüft, wenn ich einen Kopfhörer

anschließe habe ich auf beiden Kanälen Ton.

Ich habe bereits folgendes durchgeführt:

1. Bios Update

2. Alle Treiber für die Sounkarte deinstalliert und die Soundkarte mit aktuellen Treibern nei installiert.

Leider alles ohne Erfolg, das Problem besteht weiterhin. Es hat den Anschein als wenn der linke Lautsprecher defekt sei, glaube das es kein Software bzw. Treiberproblem ist.

Hat vielleicht noch jemand eine Idee, was ich noch versuchen könnte?

System:

XPS 9550

I7 6700HQ

512Gb SSD

Display FHD

16 Gb Ram

Gruß

Jörg

2 ANTWORTEN
Onasko1
2 Iron

RE: XPS 15 9550 Linker Lautsprecher funktioniert nicht

Hi Jörg.

Das was du da beschreibst, hört sich tatsächlich eher nach einem Hardwaredefekt an.

Wenn du es dir zutraust, kannst du den Laptop vorsichtig öffnen und einmal schauen, ob ein Kabel am linken Lautsprecher einen Wackelkontakt hat oder gar ab ist.

Ich habe dich so verstanden, dass das Problem von Anfang an besteht, richtig?

julimon
1 Copper

RE: XPS 15 9550 Linker Lautsprecher funktioniert nicht

Hallo,

ja das Problem besteht von Anfang an.

Ich habe jetzt Kontakt zum Dell Support aufgenommen, mal sehen wie die Reparatur durchgeführt wird.

Ich habe mir schon die Verkabelung angesehen, das sieht alles ok aus.

Gruß

Jörg