Aropop
1 Nickel

RE: Dell XPS 13 9350 (November 2015) Install Ubuntu 15.10

Reboot with RAID then put windows in safe mode (google it) then reboot with AHCI to windows, put safe mode off and that should fix it

0 Kudos
Highlighted
Buuutch
1 Copper

RE: Dell XPS 13 9350 (November 2015) Install Ubuntu 15.10

Enabling AHCI mode AFTER Windows 10 installation (IDE or RAID).


1. Run Command Prompt as Admin
2. Invoke a Safe Mode boot with the command: bcdedit /set {current} safeboot minimal
3. Restart the PC and enter your BIOS during bootup.
4. Change from IDE to AHCI mode then Save & Exit.
5. Windows 10 will launch in Safe Mode.
6. Right click the Window icon and select to run the Command Prompt in Admin mode from among the various options.
7. Cancel Safe Mode booting with the command: bcdedit /deletevalue {current} safeboot
8. Restart your PC once more and this time it will boot up normally but with AHCI mode activated.

Source:

"www.tenforums.com/.../15006-attn-ssd-owners-enabling-ahci-mode-after-windows-10-installation.html&nb...;"

For Windows 7/8:

superuser.com/.../switching-from-raid-to-ahci-with-windows-8

mwhincup
1 Copper

RE: Dell XPS 13 9350 (November 2015) Install Ubuntu 15.10

Thanks very much

That worked for me

0 Kudos
RezaUbay
1 Copper

RE: Dell XPS 13 9350 (November 2015) Install Ubuntu 15.10

Thanks to @Buuutch, confirming this has worked.

I was attempting to dual boot Windows with Linux Mint 18.1, but the Mint installer could not see my SDD.

Switching from RAID to AHCI using the simple steps given above, left my Windows OS intact, so no re-install was required.

Thereafter, the Mint installer was able to see my SSD and I was able continue with the normal installation.

0 Kudos