Moderator
Moderator

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

We do not have this issue using our older Dell OEM WHQL AMD driver. From the description, it sounds like the retail AMD driver has a bug in handling the Tiled display through DisplayID1.3. Our monitor cannot change the OS, so we think it is the AMD driver that needs to be fixed.

0 Kudos
ennss
1 Nickel

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

We do not have this issue using our older Dell OEM WHQL AMD driver. From the description, it sounds like the retail AMD driver has a bug in handling the Tiled display through DisplayID1.3. Our monitor cannot change the OS, so we think it is the AMD driver that needs to be fixed.

The problem also happens at computer post, before display drivers are loaded, so this cannot be the entire explanation.

Please advise:

1) Which AMD video card and video bios version was used

2) Version and download location of the Dell OEM AMD drivers used.

And are you saying that the OS (firmware) of the Dell UP2414Q cannot be changed/upgraded?

Thanks for your effort and replies!

0 Kudos
Moderator
Moderator

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

Which AMD video card and video bios version was used?
* AMD Radeon R9 270
* Bios version 015.037.000.001
* Bios date 8/9/13
* Alienware Aurora-R4
* Windows 7 64bit

Version and download location of the Dell OEM AMD drivers used.
* 13.152.0.0000,A00
http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=21VJ0

And are you saying that the OS (firmware) of the Dell UP2414Q cannot be changed/upgraded?
* Not by you. It can only be done in our factories. We cannot take your monitor back to the factory and flash it and then send it back to you. If the flash program were to start, you could only get a flashed monitor via a used exchange. But this program is still in the talking stage.

0 Kudos
clayton006
1 Copper

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

I'm having the same issues as described with the people above. I'm using three Nvidia Titans in 3-Way SLI. I've tried a few different cables with no success. I'll try and respond tonight with my 20 digit number for your record keeping purchases.

I should mention that I'm using the latest EVGA BIOS on my Titans, and I'm using the latest beta drivers from Nvidia (I've used 4 driver versions, on two different PCs 4930k/4770k as well)

I did purchase an extended 5 year warranty so I would assume if you had to send me a replacement through a flash program (if one is offered) then I imagine my warranty would stay intact?

0 Kudos
Moderator
Moderator

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

clayton006,

The original 5 year start and end dates would apply to any monitor exchange.

3-way SLI, EVGA Titans connected to a single UP2414Q? The Titans have one full size DP per card, correct? Have you tested the Dell mDP to DP cable on all three video card DP? Test all three video card DP in both DP1.1 and DP1.2. Do you have on hand a DP to DP cable to run the same test using our UP2414Q full size DP?

0 Kudos
clayton006
1 Copper

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

Yes they do have one full size DP per card. I've been using a full DP monoprice 15" cable before, and the mini-DP one.

I've switched to using a 6ft full DP cable that came with one of my 3008wfp monitors back in the day. I think it has somewhat helped. I still have occasionally the split screen issue when resume from monitor sleep (but I can live with this by just going to "blank" screen saver for now).

So far the monitor has not cut out on me in games, even when changing resolution when the game launches (streaming to my shield at 1080p, as before the monitor would cut out mid game and go 1/2 screen and or just go black and cause a hard reboot of the entire system). So far I haven't had to unplug and plug back in to fix the monitor going 1/2 screen when resuming from sleep.

Next I will order an Accell cable (10ft or less) and see if that resolves the resume from monitor sleep issue.

I may try all three titans as well, but they are water cooled and I'd rather not have to reorder them if Windows or UEFI doesn't like me plugging the monitor into nothing but the top card.

Any other things to try? Seems like the smaller / different cable helped.

0 Kudos
Ringozz
1 Copper

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

I'm having the same issues as described with the people above.
My specs:

Monitor = UP2414Q (S/N: CN-0WWRHC-74445-3BR-209L)
Video card = Palit GTX680 4GB (Driver v334.89)
Cable = Dell mDP to DP
Computer = Q9450 CPU, 4GB
Operating System = Windows 8.1 64bit (latest drivers, bios etc.)
Display set to 3840x2160@60hz - DP 1.2

0 Kudos
Moderator
Moderator

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

For those users who do have a qualified DP1.2 video card and driver, and still have issues:
* Go into the monitor OSD (On Screen Display) -Display Settings
* Set DisplayPort 1.2 to Disable and use the monitor at 3840x2160 30Hz
* This is under investigation. Do not get any monitor exchanges. The replacements will have the same issue. When I know more, I will post it

0 Kudos
yhc
1 Copper

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

Also having the same issues.

DP 1.2 3840x2160 60hz

NVidia GTX 780 ACX (EVGA brand)

Tried every version of NVidia drivers so far (Feb 18 drivers do not fix the issue)

Same issue with mDP to DP and my own DP 1.2 DP to DP cable.

Windows 8.1 x64

S/N: CN-06X55C-74445-3BL-089L

Using 30 Hz mode is not acceptable! 60 Hz 4K is the main selling point of this monitor! I might as well have bought a Seiki 4K for half the price if I wanted 4K 30 Hz!

Located in Canada.

kteare
1 Copper

RE: UP2414Q won't reliably resume from sleep or reboot using mDP to DP cable

Hi Chris

I have 2 UP2414Q's. They are both unusable at 60hz DP 1.2. I got an email from you to return them, but I purchased them via Amazon. Is there a way to register them with Dell? They do not have a service tag so as far as I can see I cannot register them.

0 Kudos