DPA menu issue

I've just been in to delete a menu item in DPA, I selected the menu item and clicked the icon, I was asked to confirm if I wanted to delete it and it deleted the whole menu, everything!  There was no undo option so I didn't save it but left the Menu item but when I returned it was still not available.  My colleague has DPA open in another session and he is able to view the menu but not able to save it.

Is there anything I might be missing that could bring the menu back?

Labels (1)
Tags (3)
0 Kudos
13 Replies
Highlighted
R_Friberg
1 Nickel

Re: DPA menu issue

Hi,

I've been down this path too, not once but twice. If memory serves me right, I ended up recreating the whole menu both times. The menu editor could be (much) more clear on the delete function. I would make sure to take a print screen from the other computer so you have all information for recreating the menu, and then hope for some DPA expert turn up here and explain the undo feature ( or read this so they know there needs to be one! )

Good luck!

Rickard

Re: DPA menu issue

Thanks Rickard, I guess it is a "known" issue then.  Fortunately my colleague had a RDC session running which the menu was visible still but we were unable to save it from.  I took control of his RDC session so that I had the two sessions running side by side and was able to cut and paste the elements in the menu.  Painful but not as painful as it could have been.

I wonder if EMC have anything to add here?

0 Kudos
AllanW1
3 Silver

Re: DPA menu issue

Hi David,

I am researching this and your other question.  I'll let you know what I find shortly.

Allan

0 Kudos

Re: DPA menu issue

Thanks Allan

0 Kudos

Re: DPA menu issue

I've a side question here that hopefully someone can answer that relates to the forums - what is the difference between

ECN > Support Forums > NetWorker

and

ECN > Connect > NetWorker Online

I intended to place this in the Networker forum but I didn't seem to have any rights to be able to do it with either this account (which I know cannot create discussions on the forum) and my other account which raised the issue here.  It seems a little confusing to me to have two similar forums...

0 Kudos
AllanW1
3 Silver

Re: DPA menu issue

Hi David,

The Support forum is for asking your typical support questions.  This forum is really aimed at talking to product management and other NetWorker experts about product direction, learning about product releases, best practices, user groups, etc.  You know, all the important stuff that falls outside of your typical support question. 

The support forum and this one are in contact with each other though.  If we do get support questions over here- we'll let them sit a day or two for an answer  and then move it over for you if nobody replies.  That is the state you questions were kind of in.

One last thing you'll be happy to hear.  DPA currently has a forum like this in stealth mode.  Once they roll it out, you'll have a place for DPA specific questions.

I hope this helps.

Allan

0 Kudos

Re: DPA menu issue

Thanks Allan, I've bookmarked the support forum and I can see there is a link to start a new discussion on the page now.

0 Kudos
dsouzr
1 Nickel

Re: DPA menu issue

Hi David, Rikard,

When trying to re-add the menu, have you tried going back into your  'Menu Editor' to make sure that the menu is still in tact and readily available, and then in 'View Editor' to make sure that it is not present in your previous View? I have seen DPA be fussy about such things, but in the past I have been able to re-add from the hierarchical editor from where it was missing. Let us know.

Regards,

Randy 

0 Kudos

Re: DPA menu issue

Randy

The menu disappeared from all views and we had to recreate it.  However, my colleague had another DPA session open at the same time and we was able to access the menu there although if he saved it was not available in other session; I took control of his terminal session and was able to recreate the menu first by copying what I saw, then by cutting and pasting the menu elements in.  It took a while but it could have been much more painful if my colleague had not been logged in.

Regards

David

0 Kudos