sks20
6 Indium

Large Backups freezing after network bonding enabled

Environment is as follows:

Windows 2008 R2

Networker 7.6.4 Build 1039

Intel 82575EB - two interfaces bonded

Large backups > 500 GB were running fine before. But, after doing the network bonding, it freezes intermittently. Any ideas?

I searched for "bonding" in EMC support, but didnt find anything.

thx

Tags (1)
0 Kudos
3 Replies
8 Krypton

Re: Large Backups freezing after network bonding enabled

Hi,

The EMC NetWorker position on NIC bonding is on page 19 of the Configuring TCP Networks and Network Firewalls for EMC NetWorker Technical Note under the heading 'Link aggregation'.

hope this helps,

-Bobby

8 Krypton

Re: Large Backups freezing after network bonding enabled

Hi

How the settings can be changed?

Default TCP parameters used on operating systems are tuned for

maximum compatibility with legacy network infrastructures, but not for

maximum performance.

Thus common throughput values are in the following ranges:

 100Mbit link = 6-8 Mbytes/sec

 1Gbit link = 45-65Mbytes/sec

 10Gbit link = 200-350Mbytes/sec

But with optimized values, throughput for high-speed links can be

increased to

 100MBit link = 12 Mbytes/sec

 1Gbit link = 90Mbytes/sec

 10Gbit link = 700MBytses/sec

0 Kudos
sks20
6 Indium

Re: Large Backups freezing after network bonding enabled

Update to The problem

==================

Did some Windows tuning check-up. but seems to be some switch related problem.

After removing bonding, the speed is now back to normal.

I'll attempt this again sometime later...

0 Kudos