sweller1
3 Silver

NetWorker and the Common Device Interface (CDI)

Hey folks,

I am curious to know how many of you out there are running still with CDI turned off? We have done some research lately to find that we have a good handle on what many be causing the underlying issues that give CDI a black eye. Mainly it is all around the device drivers that may be loaded in the OS. Some we know, form IBM for example, have internal issues with CDI and need to be updated. By making these updates the issues go away and CDI can be leveraged again. Actually, I would like to have everyone turn on CDI and if they ruin into an issue escalate it to Support so that we can identify the real problem. Typically it is not CDI related.

Let me know and if I get a good number of responses I'll post some info that can help us all get to the bottom of this so we can take advantage of the great things CDI has to offer.

Thank you,

Steve

0 Kudos
4 Replies
hcrvelin
2 Bronze

Re: NetWorker and the Common Device Interface (CDI)

Of course, NDMP drives are excluded since NDMP +CDI does not work yet AFAIK, right?
0 Kudos
sweller1
3 Silver

Re: NetWorker and the Common Device Interface (CDI)

Correct, since it still sits behind the NAS head we do not actually "speak" directly to the drive.
0 Kudos
hcrvelin
2 Bronze

Re: NetWorker and the Common Device Interface (CDI)

I do not have issue with CDI (except in the past with IBM drives and recently on EDL with LTO4 again by IBM).  I do however see NW generating "Unable to complete CDI get TapeAlert call" against my drives from EDL, but no harm seen by that. 
0 Kudos
BSEBackup
2 Bronze

Re: NetWorker and the Common Device Interface (CDI)

We were face issue after mounting tapes were getting automatically unlabeled in the library

After Disabled the CDI and after that it was working fine.

But erlier it is working fine . So my confusion is here it is right solution or just workround .

And what was the problem .

If you have idea pls share .

0 Kudos