Highlighted
gotschy
2 Iron

Problem with W2k legacy client backup

Hallo,

we have some W2k clients which must be backed up. Client version is 7.2.2 JP, server is Redhat NW 7.6.1.3.

Backup of the clients works and data can be browsed and recovered. But in the backup logs there is an error message:

lgto_reauth fail: cannot contact server prog 390103 vers 2

Is this a critical error?

regards

Bernd

0 Kudos
3 Replies

Re: Problem with W2k legacy client backup

Hi Bernd,

Try to update client to version 7.3.x or later.

Symptoms

Failed backup.

Aborted backup.

Client unable to backup.

Error message: lgto_reauth fail: cannot contact server prog 390103 vers 2 (13)

Cause

This error is caused by authication issues between NetWorker Server 7.3.X server and older NetWorker 7.X clients.

Resolution

Upgrade the client to version 7.3.X or later.

https://solutions.emc.com/emcsolutionview.asp?id=esg90358

Regards.

Luis Rogerio

0 Kudos
gotschy
2 Iron

Re: Problem with W2k legacy client backup

we tried but backup with 7.3.2 SP1 hung

0 Kudos
ble1
5 Iridium

Re: Problem with W2k legacy client backup

All my legacy win2k clients are running 7.4.x and there is no issue.  7.2.2 is way to old...  I do not think that is critical error, but if you can avoud it you should...

0 Kudos