Networking General

Last reply by 07-15-2022 Solved
Start a Discussion
2 Bronze
2 Bronze

Can't clear VTY line and can't access SSH

Hi, Folks,

I'm facing an issue with the DELL model S5048F that was recently updated. I can't access via SSH and I can't clear VTY sessions with the command "clear line vty x or clear line x"
I ran the cleanup command but it doesn't remove vty line

Replies (27)
2 Bronze
2 Bronze

I have the same issue, was this resolved?


My team opened the ticket with Dell support and resolved. I will let you know the workaround


We still have the issue. We have confirmed on several switches that it is the "ssh service" that is stuck and it is not possible to disable it with the command "no ip ssh server enable".

Unfortunately, the switch we made the ticket with had the support expired, so we could not follow up with the ticket.

Any ideas or solutions?


Apply this command  in CLI, 

remote-exec cp ps -aux | grep ssh -> list ssh processs

After apply kill in pid process 

remote-exec cp kill -9 5940 (pid)

After apply the commands below 
conf t
no ip ssh server enable
ip ssh server enable


Thank you @DiegoCJ!!!.

It worked perfectly as a temporary solution to the problem. Now it is possible to disable the ssh service.

Now, let's wait for Dell to provide a definitive solution.


still not working for me, do I need to remove the following PID as well

Jul 11 16:28:04.518 AEST %STKUNIT1-M:CP %CLI-0-REMOTE-EXEC: RCMD: remote-exec CP ps -aux | grep ssh
ps -aux | grep ssh
root 4577 0.0 0.0 0 0 ? Z - 0:00.00 (sshd)
root 12783 0.0 0.0 1860 1012 ttyp1 S+ 6:28AM 0:00.00 grep ssh
root 4529 0.0 0.3 234080 9884 tty01 S+ 20Jun22 42:33.11 sshd: sshd -r


also, if i put this no ip ssh server enable, it will automatically re-enable the ssh



oh hey its all good now, i also remove this line and it works
root 4529 0.0 0.3 234080 9884 tty01 S+ 20Jun22 42:33.11 sshd: sshd -r

2 Bronze
2 Bronze

Is there any news about new releases that definitively solve the problem?

We ran the workaround of "killing" the ssh service on a couple of switches and it worked fine for a while, but then the ssh service got stuck again.

As a workaround, we had to enable the telnet service on the switches, which is clearly not the best thing to do.


Latest Solutions
Top Contributor