cg.mschmidt
1 Copper

Powerconnect 6248 with EQL array

Apparently a bit of a misunderstanding with our account team . . . we purchased a shiny new PS6000 array and a pair of 6248s for a fully redundant array.  The misunderstanding is that the implementation folks will not help us (at all) with the network side.

I'm trying desperately to get the switches set up using many of the posts as reference for the config.

I've updated the firmware and set the management IP on each switch, set ports 1-44 as:

Normal 0 false false false EN-US X-NONE X-NONE Normal 0 false false false EN-US X-NONE X-NONE flowcontrol  
spanning-tree portfast 
mtu 9216 

I set up (I think) LAG between ports 45 and 46 on each switch as:

interface ethernet 1/g45
channel-group 5 mode auto
exit
!
interface ethernet 1/g46
channel-group 5 mode auto
exit

interface port-channel 5
description 'LAG to Other Switch'
switchport mode general

So now that I connect a laptop to either switch on a port, there's no link light.  From a console session I can ping the other switch and can ping the array IP address and group address, but from my laptop I can't connect to any other port on the switch.

Why does this one port not work?

What else needs to be configured?

Is there a config guide for what needs to be set up for this (common) solution?

0 Kudos
3 Replies
bh1633
3 Cadmium

Re: Powerconnect 6248 with EQL array

On the switch: regarding port-channels, if they are to carry iSCSI traffic, they will also need to be set to MTU 9216:

interface port-channel 5
mtu 9216.

Regarding your laptop.   Are you sure the Ethernet port is enabled?   Other than that, check that the Ethernet port is set to autonegotiation.  On windows you can set  the NIC to auto negoatiation by  following this path or something similar (this is for Vista):

Start Menu>Control Panel>Network and Sharing>Manage Network Connections>Local Area Connection>Configure>Advanced>Link Speed and Duplex>Auto Negotiation

If still having problems, post your entire configuration and more details.

0 Kudos
cg.mschmidt
1 Copper

Re: Powerconnect 6248 with EQL array

Turns out the laptop issue was my idiocy . . . bad nic on the laptop.

Anyway, thanks for the mtu info . . . is there anything else I need to configure on these switches?

 

0 Kudos
bh1633
3 Cadmium

Re: Powerconnect 6248 with EQL array

The Equallogic switch requirements are:

rapid spanning-trree

port-fast on edge ports

MTU 9216

flow control enabled

It looks like you have met them all.

0 Kudos