NDR-FNG
1 Copper

Re: Dell N3024 Switch OpenSSH Vulnerability

Hi ...

DELL OpenManage Switch N3024:

I, too,  have the following vulnerabilities that alert during a trustwave PCI scan:   

 

CVE-2015-5600

CVE-2016-1908

CVE-2016-10012

CVE-2015-6565

CVE-2015-8325

CVE-2016-10010

CVE-2015-6564

CVE-2015-6111

CVE-2016-3115

CVE-2009-2409

CVE-2004-2761

CVE-2017-15906

CVE-2018-15919

CVE-2018-15473

CVE-2015-5352

CVE-2016-6210

CVE-2016-0777

CVE-2019-6109

CVE-2019-6110

 

I cannot for the life of me find any resolutions to any of these vulnerabilities to apply to the managed switch.  

Can Dell help?

 

 

0 Kudos
1 Reply
Moderator
Moderator

Re: Dell N3024 Switch OpenSSH Vulnerability

Did you update to the latest firmware that came out last week? https://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=dty23&oscode=naa&productc...

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos