Networking General

Last reply by 03-31-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
658

Switch N2024P

Hi team,

 

This is the configuration of my N2024 switch :

enable
conf t
sntp server 92.222.117.115
sntp unicast client enable
clock timezone +1
hostname SWITCH-MASTER

spanning-tree mode rapid-pvst
spanning-tree vlan 3-5 root primary
interface range GigabitEthernet1/0/1-23
spanning-tree portfast
exit

interface range GigabitEthernet1/0/1-24
speed auto
power inline auto
exit

vlan 3
name DATA-1
interface vlan 3
ip address 192.168.75.231 255.255.255.0
exit
ip default-gateway 192.168.75.251
ip domain-name ZZZZZZZ.net


vlan 4
name DATA-2

vlan 5
name DATA-3
exit

interface range GigabitEthernet1/0/1-8
switchport access vlan 3
Switchport mode access
no shutdown
exit

interface range GigabitEthernet1/0/9-16
switchport access vlan 4
Switchport mode access
no shutdown
exit

interface range GigabitEthernet1/0/17-23
switchport access vlan 5
Switchport mode access
no shutdown
exit

interface GigabitEthernet1/0/24
switchport trunk allowed vlan all
switchport mode trunk
no shutdown
exit

username admin password XXXXXXX privilege 15

passwords strength max-limit repeated-characters 2
passwords strength max-limit consecutive-characters 2
enable password YYYYYYYYY

ip telnet server disable
no ip http server

no ip ssh server
crypto key generate rsa
crypto key generate dsa
ip ssh server
ip ssh protocol 2

crypto certificate 1 generate
key-generate
exit
ip http secure-certificate 1
ip http secure-server
ip http timeout-policy idle 120 life 240

line console
login authentication default

exit

 

I can ping my switch but i can't ping 2 computers in same VLAN.

Could you help me please ?

 

Thanks

Reply (1)
Moderator
Moderator
605

Hi,

 

your script seems correct. please check the client configuration such as Windows firewall.

 

Regards,


Stéphane Thiallier
Business Intelligence Advisor

To reach support please post a public message into
English Enterprise Community or French Enterprise Community
Latest Solutions
Top Contributor