clarex
1 Copper

Dell Wireless 1390 WLAN mini-card HELP

Hi, new to the site today. Bit frustrated, my sister got a new laptop, the one Im using to post this, and connected straight away to my home wireless, and can also view surrounding connections, (neighbours) etc.

I cant. Its a problem with my mini-card it says "This device is not working properly because Windows cannot load the drivers required for this device." (Coide 31)

I called technical support for Dell and because my warranty has expired they want £29 to pay for this solution.
So I logged onto Dell, downloaded and transferred all the drivers I was supposed to download and installed them onto my laptop - no luck.

I have scoured the Dell forms and the whole internet for a solution - tried many but nothing has worked so far. I will eventually call Dell if noone can help, I just think its a bit rude having to pay that lol!

I am using a Dell Inspiron 1520. Windows Vista, trying to connect to home wireless and nothing out of the ordinary has happened for this to happen.


Anyone have any advice or a solution to fix this?
Thanks.

0 Kudos
2 Replies
dallascowboyswo
4 Ruthenium

Re: Dell Wireless 1390 WLAN mini-card HELP

Make sure you enable the card by pressing FN F2. This enables and disables the wireless network card.  Once enabled you should be able to load the drivers. Then go to network and sharing in control panel. Click on connect to a network and select the network SSID that you want to connect to.

Sam

Own: Dell Chromebook 11, Alienware M11xR2

   

Forum Member since 2004

"If your issue was resolved, please click  Yes ".

#idoNOTwork4Dell

0 Kudos
maryprelle
1 Copper

Re: Dell Wireless 1390 WLAN mini-card HELP

Tech Support Guy Forums has some good info on this issue. I am unable to access through my netgear, of course it was fine until warranty expired. Also Microsoft is very helpful when no one else would. They spent about two weeks with me and even had acces to my computer remotely when I hardwired it. hope you find the answers. Let me know. My laptop is a 1501 and everything seems to be working, It may be a problem with the netgear and wireless cards numbers but i havent got a clue.

0 Kudos