Start a Conversation

Unsolved

This post is more than 5 years old

23343

June 10th, 2009 11:00

Cisco Catalyst 3550 to Dell PowerConnect 6248P migration

I am trying to mimic the configuration of my existing Cisco Catalyst 3550 switch to our new Dell PowerConnect 6248P. I am very familiar with the Cisco IOS but am struggling with the interface for the Dell switch. I was wondering if anyone could help me with the corresponding Dell commands in order to replicate the existing Cisco configuration. It is primarily the first 6 ports and the standard access ports and VLANs are straight forward. I have attached the related portion of my Cisco configuration. Please let me know what the configuration should look like for ports 1, 2, 3, 5, & 6. Anything you can give me a heads up on is greatly appreciated.  Thank you!

MDF3550#sh run
Building configuration...

Current configuration : 4175 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname MDF3550
!
enable secret 5 XXXXXXXXXX
!
username tsadmin privilege 15 password 7 XXXXXXXXXX
ip subnet-zero
ip routing
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
 description to 2600 Router
 switchport mode access
 spanning-tree portfast
!
interface FastEthernet0/2
 description to 8000M
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/3
 description to Cisco 1310
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 100
 switchport mode trunk
!
interface FastEthernet0/4
 switchport mode dynamic desirable
!
interface FastEthernet0/5
 description MDF-1200-2 on North beam
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 102
 switchport mode trunk
!
interface FastEthernet0/6
 description MDF-1200-1 on South Beam
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 102
 switchport mode trunk

909 Posts

June 10th, 2009 16:00

The differnces are commented out below.

 

MDF3550#sh run
Building configuration...

Current configuration : 4175 bytes
!
! version 12.1
! no service pad
! service timestamps debug uptime
! service timestamps log uptime
! service password-encryption
!
hostname MDF3550
!
! enable secret 5 XXXXXXXXXX
!
username tsadmin privilege 15 password 7 XXXXXXXXXX
! ip subnet-zero
ip routing
!
! spanning-tree mode pvst
! spanning-tree extend system-id

! NOTE: PowerConnect does not support PVST.  It enables RST by default


!
! interface FastEthernet0/1
interface ethernet 1/g1 

! description to 2600 Router
description "to 2600 Router"

 switchport mode access
 spanning-tree portfast

exit
!
! interface FastEthernet0/2
interface ethernet 1/g2

!description to 8000M

description "to 8000M"
! switchport trunk encapsulation dot1q
 switchport mode trunk
! NOTE: you have explicitly add vlans to trunks on PowerConnect

switchport trunk allowed vlan add  a,b,c,d

exit

!
!interface FastEthernet0/3
interface ethernet 1/g3 

! description to Cisco 1310

description "to Cisco 1310"
! switchport trunk encapsulation dot1q
! switchport trunk native vlan 100
! switchport mode trunk

! NOTE: the 6248 does not support native vlan command.  You can accomplish the same thing with the follwoing general mode commands.

switchport mode general

swithport general allowed vlan add a,b,c,d tagged

switchport general allowed vlan add 100 untagged

switchport general pvid 100

exit
!
! interface FastEthernet0/4
interface ethernet 1/g4

! switchport mode dynamic desirable

! NOTE: PowerConnect does not support this feature.   You will either have to statically define the vlans on this trunk port or use GVRP in your network.

switchport mode trunk

switchport trunk allowed vlan add a,b,c,d

exit
!
! interface FastEthernet0/5
interface ethernet 1/g5

 description MDF-1200-2 on North beam
!  switchport trunk encapsulation dot1q
! switchport trunk native vlan 102
! switchport mode trunk

! NOTE: the 6248 does not support native vlan command.  You can accomplish the same thing with the follwoing general mode commands.

switchport mode general

swithport general allowed vlan add a,b,c,d tagged

switchport general allowed vlan add 100 untagged

switchport general pvid 102

exit
!
interface FastEthernet0/6

interface ethernet 1/g6
! description MDF-1200-1 on South Beam

description "MDF-1200-1 on South Beam"
! switchport trunk encapsulation dot1q
! switchport trunk native vlan 102
! switchport mode trunk

! NOTE: the 6248 does not support native vlan command.  You can accomplish the same thing with the follwoing general mode commands.

switchport mode general

swithport general allowed vlan add a,b,c,d tagged

switchport general allowed vlan add 100 untagged

switchport general pvid 102

exit

 

No Events found!

Top