Jayotte
1 Copper

7460 AIO, USB-6343 Multi-function I/O

 

Our facility has the National Instruments USB-6343 Multifunction I/O Device and is connected to a Dell 7460 AIO. When we plug the USB-6343 into the computer the computer will turn on but will not load past the dell sign. When we unplug the USB-6343 then turn on the computer the computer starts and loads windows 10 with no issues. We can then plug the USB-6343 into the usb and the USB-6343 Multifunction I/O works just fine. We have reviewed the device manager and the USB-6343 is listed. We are using NI DAQ 17.1 software which recognizes the USB-6343 device. When we go to shut the computer down it does not shut down (with the USB-6343 plugged in), the screen will turn black but the light is still white. When we unplug the USB-6343 the computer will shut down.

We then connected the USB-6343 to a Dell 7440 AIO and it starts up with no issues. We used the same software and same USB-6343 device. The Dell 7440 shuts down with no issue.

 

 Checked BIOS setting and all USB front/rear are enabled.

Updated windows drivers for usb on the Dell 7460

BIOS firmware has been upgraded on the Dell 7460

 

 1) What is the make/model of your computer? Dell Optiplex 7460 AIO

2) Does the device show up in Windows Device Manager? Does it show up as a "Unknown Device" or somewhere else in the device manager tree? Shows up as USB-6343

3) What version of NI DAQ (the driver) do you have on your laptop? 17.1

4) Do you have any activity on the LED lights on the front of the 6343?  If this connected to a good power source as well as the USB cable? Yes there are LED lights on. New USB Cable and even tried another one. 

 

Could it be the USB-6343 and the Dell 7460 AIO are not compatible? It doesn't make sense it would work after windows has loaded. My first thought was the BIOS needed the firmware to be upgraded, but after updating the BIOS that it did not fix the issue. 

Even tried using a powered USB Hub on the USB-6343 Multifunction I/O Device. The Dell 7460 AIO still will not startup. So, BIOS update did not fix the issue, all usb are enabled in the BIOS, powered USB Hub did not fix the issue.  

Any suggestions?

0 Kudos