felix_crow
2 Bronze

Latitude E5410 no enciende

latitude E5410: al presionar el boton de encendido prende el abanico y los leds de los  candados  numerico(9) Alfanumerico(A) y este  ↓.  Se apaga el Alfanumerico y se apaga el equipo. NO se puede acceder al diagnostico, no da video de nada, solo esto que comento.

agradeceria su ayuda con alguna idea de esto.

0 kudos
3 Respuestas
Dell-JuanE
Moderator
Moderator

RE: Latitude E5410 no enciende

Hola felix_crow,

El código de error que muestra su equipo hace referencia a la tarjeta de video, este componente está integrado en la placa madre, razón por la cual muy posiblemente necesite ser remplazada.

Para información relacionada a la disponibilidad de partes y precios, puede contactar vía chat a nuestro departamento de ventas de partes y repuestos desde el siguiente enlace:

http://dell.to/15QHkcD

Saludos cordiales,

Dell-JuanE

Síguenos en Twitter en @DellAyudaPRO

logo 
 Juan Espinales
 Client ProSupport Engineer
 Social Media and Communities Professional
 Twitter | Webcasts
0 kudos
felix_crow
2 Bronze

RE: Latitude E5410 no enciende

entonces lo que tengo que cambiar es la tarjeta madre completamente cierto??

0 kudos
Dell-JuanE
Moderator
Moderator

RE: Latitude E5410 no enciende

Hola felix_crow,

Es correcto, sería necesario cambiar ese componente.

Saludos cordiales,

Dell-JuanE

Síguenos en Twitter en @DellAyudaPRO

logo 
 Juan Espinales
 Client ProSupport Engineer
 Social Media and Communities Professional
 Twitter | Webcasts
0 kudos