Highlighted
Shkot K
1 Copper

1TB Seagate drives show as fail R710

I have purchased new drives, Seagate Constellation 1TB along with 500gb drives. All drives work but the 1TB drives, and show up as failed in Perc 6/i RAID configuration. My BIOS is 6.4.0 and I am starting to think I am missing something... Any help would be appreciated.
Labels (3)
Tags (3)
0 Kudos
6 Replies
Moderator
Moderator

Re: 1TB Seagate drives show as fail R710

 

Shkot,

I think the issue may be compatibility. If you could, would you let me know the specific drive part number listed on the drive? That way I can make sure if it is either supported or not. It may also help if you private message me the svc tag of the server and I will let you know what I find.

Thanks

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Skhot
1 Copper

Re: 1TB Seagate drives show as fail R710

The part number of the drives are 9XU268-251
0 Kudos
Skhot
1 Copper

Re: 1TB Seagate drives show as fail R710

I don't see or have a way to PM you, I am new to this forum.
0 Kudos
Moderator
Moderator

Re: 1TB Seagate drives show as fail R710

If you click on the envelope in the upper right of the page, and then click NEW MESSAGE, you can then enter my username in the send to field.

 

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Krullos
1 Copper

Re: 1TB Seagate drives show as fail R710

I'm having the exact same problem with my R710 and 1TB 9XU268-251 drives - did you find a resolution?

0 Kudos
Skhot
1 Copper

Re: 1TB Seagate drives show as fail R710

I needed to update my RAID controller card to a PERC H700. 

0 Kudos