UNSOLVED

BludGeonT

updated

10 years ago

B

BludGeonT

3 Posts

0

11665

July 22nd, 2016 12:00

RACADM - iDRAC 8 - R630 - Remote Syslog Alerting - Active DIMM Errors are not logging - test messages are being sent to the remote syslog

Hello -

I've successfully set up a remote rsyslog server, and have configured the iDRAC on another machine, which has an active DIMM error, to report rsyslog messages to this rsyslog server.  

I am able to successfully send a test message from the iDRAC on the server in question, and the messages appear in the rsyslog /var/log/servername directory.


racadm>>eventfilters test -i MEM0702

racadm eventfilters test -i MEM0702
RAC1027: Successfully sent the alert for the specified event to the configured
destination.
Verify if the alerts were received by the configured destination. Otherwise,
reconfigure the destination and retry the operation.




rsyslog logfile output:

Jul 21 22:57:50 server01.domain.com Severity: Critical, Category: System Health, MessageID: MEM0702, Message: Correctable memory error rate exceeded for DIMM1.


SEL Log in the server in question with a bad DIMM

I've let the system sit for about 16 hours now, configured properly to send out alerts, I have verified that the server can indeed send messages successfully.  Why am I not seeing this active error appearing in the syslog?  

Will the system only send out NEW alert occurrences AFTER configuring the remote syslogging?  Here are some more screenshots of the configuration within racadm GUI

Alert Config

Syslog Settings

Also, with active DIMM errors, why is the Server Heath showing OK?

Server Health

1.  Why am I not seeing the system recognize that there are active DIMM errors and reporting it to the remote rsyslog server?

Thank you for your time :)