alanpalin
1 Copper

Reinstalling SBS2003

trying to reinstall SBS2003 on a Pweredge sc1420 using the Dell Reinstallation CDs.  The process starts OK, reads teh CDs on reboot and starts the whole process going, but then I get an error message saying.

SETUP DID NOT FIND ANY HARD DISK DRIVES INSTALLED ON YOUR COMPUTER

then tells me tpo press f3 to stop instal.

 

does anyone know a way to get the server to recongnise that it has hard drives please

0 Kudos
3 Replies
Dev Mgr
6 Gallium

Re: Reinstalling SBS2003

You can either:

- use the original Dell server installation CD (boot to this, follow instructions and when prompted, put in the SBS CD)

- get your raid controller drivers on a floppy, when the SBS CD first starts and you see the message about pressing F6 to add additional storage drivers, press F6 and then put the floppy with the drivers into the server and follow from there.

Member since 2003

0 Kudos
alanpalin
1 Copper

Re: Reinstalling SBS2003

Hi Mate This is cool thanks and has worked, only issue now is my network card is giving me a code 10, I have tried getting different drivers but just won’t work. It is a RTL8169/8110 family

 

any ideas why the server has stopped recognising the network card

0 Kudos
Dev Mgr
6 Gallium

Re: Reinstalling SBS2003

Are you sure about that NIC? If I look at the SC1420 downloads all I find is Broadcom and Intel drivers, which makes sense as Dell tends to just use one of those 2 brand NICs in all the servers (last few generations have been Broadcom, but there are several older models with Intel NICs).

Member since 2003

0 Kudos