FerencziKris
Not applicable

V525w, ink problems

Bought the V525W printer in June 2013, worked fine until somewhere between August-October and then the ink started becoming faded, purplish, red, streaked, and just other off colors. For example, I tried printing out a clip art of a pure white cloud, yet it printed of kind of streaked and the cloud had a redish hue to it. I set the quality of the printing to best (from Auto), replaced the cartridges, deep cleaned print head many times (the deep clean printed page was faded at cyan and black but not at magenta and yellow...), and physically removed the print head and cleaned the nozzle with a lint-free cloth. Dell online support reported that firmware should be up to date (don't know what that has to do with ink????) I've upgraded to the latest version on their website. Nothing is helping at all, in fact after all of that trouble shooting, I think the quality got worse! Should I replace the print head entirely? Thanks! 

Here is a link to the pictures I took for a better idea: http://s938.photobucket.com/user/Hungarian_Kris/media/DSCF3223_zpsbd3e2bd5.jpg.html?sort=3&o=0

It was for a school project, the camera flash enhanced the color a bit but you'll see what I'm talking about. A few colors aren't even the right ones, and the quote you'll see used to have a black background. Instead it's just pink and white. 

0 Kudos
2 Replies
8 Krypton

RE: V525W Printer ink problems

FerencziKris,

Try reading...

Troubleshooting Print Quality for the Dell V525w and V725w AIO Inkjet Printers

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos
Amelia Ryan
Not applicable

RE: V525W Printer ink problems

Some printers automatically allow for composite printing and some printers will not work at all if one cartridge is empty (or removed). Check your printer’s settings, you might have an option for automatic composite, and also have Epson Printer Error Code 0xf1 that I more irritating problem I have.

0 Kudos