Highlighted
bbvredemption
1 Copper

Unable to disable touchpad

Ever since I updated to Windows 8.1, the option to disable the ALPS touchpad on my Dell Inspiron 1545 when a wireless mouse is present has disappeared. Even worse, nothing has worked to prevent it from working (downloading TouchFreeze, uninstalling the ALPS software, etc.), despite the fact that I have a wireless mouse plugged into the USB. I find this to be extremely inconvenient, and would welcome any help in doing away with this burden once and for all. PLEASE HELP!

0 Kudos
2 Replies
nonniesusy
1 Copper

RE: Unable to disable touchpad

I can't find it on my windows 7

0 Kudos
Mudhound
1 Copper

RE: Unable to disable touchpad

Same here. I have an Inspiron 15 7000 series. I called and they said that I would have to pay for support. I have been a Dell member for 20 years. I should not have to pay for an answer.

0 Kudos