Servidores PowerEdge

Bronce

Servidor no da video despues de agregar ram PE 310

Buenos dias

Adquirimos un kit de ram 8GB 2Rx4 pc3-10600R-09-10-E1-P1  el kit es el 2HF92

Estoy tratando de reemplazar las originales (tiene 2 de 2gb 1Rx8 PC3L-10600E-00-10-E1-P1) Total 4gb

Nuestro servidor es un dell PowerEdge R310 ST: al poner las rams nuevas el servidor no da video se queda con los ventiladores al maximo y solo muestra el numero 1 en los leds.

Solución (1)

Soluciones aceptadas

Hola de nuevo @Jesusvry,

 

Este módulo de memoria está soportado en: R510, T610, M610, R610, R410, T710, T410, R710.

 

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Ver la solución en mensaje original publicado

Comunidad Solución aceptada
Respuestas (6)

Hola @Jesusvry,


He estado verificando el Dell Part Number 2HF92 y, efectivamente, es compatible con casi todos los servidores de generación 11, aunque no veo específicamente que sea compatible con el R310.


Una pregunta, por favor, si vuelve a la configuración original ¿el error desaparece? Le sugiero que pruebe con un sólo modulo en A1 (si tiene configuración de 1 procesador). ¿El error continúa? ¿Qué versiónd e firmware de la BIOS tiene el servidor?


Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Buenos dias Diego, estas rams nos las vendio nuestro partner de Dell proporcionandole el service tag, ya intente todas las combinaciones de slots y no da video, se enciende el numero 1 y parpadea el led naranja, investigue la combinacion de las rams para esl PE310 y no veo configuracion con rams de 8GB en un solo slot.

Tambien lo que leo es que estas rams no son low voltaje como las originales que tiene.

Hola de nuevo @Jesusvry,

 

Lo siento pero no soy capaz de encontrar esa configuración de 16GB con 2 módulos de 8GB o un sólo módulo de 8GB.

 

Aquí le dejo las configuraciones disponibles:

 

 

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Buenos dias, podrias apoyarme , tengo mas servidores y quiero ver si almenos alguno le quedan estas rams por que no las puedo devolver a nuestro partner de Dell

Tenemos:
R430
2950

R210

R220

R310

R320

R520

Gracias, Saludos

Hola de nuevo @Jesusvry,

 

Este módulo de memoria está soportado en: R510, T610, M610, R610, R410, T710, T410, R710.

 

Un saludo.

logo
 Diego López
 
 Social Media and Communities Professional
 Comunidad Dell | @DellAyudaPro | Eventos en línea

Ver la solución en mensaje original publicado

Comunidad Solución aceptada

Gracias, al final pude ponerla en el R710 

Colaborador principal
Ultimas Soluciones