shaboyi
1 Nickel

PowerEdge 2500SC OMSA version and ITA version

Does anyone know the most recent versions of OM Server Administrator and IT Assistant that can be used for PE2500SC?  I can't find any support documents on which versions past OMSA 4.5 are compatible.

 I am currently using  OM Server Administrator 4.5 and IT Assistant 8.1.0.    I would like to go to a later versions of  OMSA  at least -  like version 6.4 - but don't know if it is compatible and the documentation is not clear.  

Any help would be appreciated.  thanks!

0 Kudos
3 Replies
Highlighted

Re: PowerEdge 2500SC OMSA version and ITA version

Hi,

Please refer the support matrix/compatiblity matrix details for the OpenManage Server Administrator @ support.dell.com/.../smsom . Also select the required OMSA Version accordingly.

Thanks,

-Ajith

0 Kudos
shaboyi
1 Nickel

Re: PowerEdge 2500SC OMSA version and ITA version

Thanks for the answer.  I don't see a matrix there, just a list of product manuals.  and the manuals don't seem to indicate which PE models they are compatible with.  Maybe I am missing something.

My main objective to find  version of OMSA for the PE2500SC  that has SNMP alerting bulitin for the Storage Manager . Version 4.5 does not.

thanks!

0 Kudos
shaboyi
1 Nickel

Re: PowerEdge 2500SC OMSA version and ITA version

correction  - some of the manuals have the matrix some don't - most of the earlier ones don't.  But it does appear that the last 'known' version that is compatible is 4.5.   Does anyone know how i would implement the SNMP Storage Manger alerting with that software?  The version i have will not alert on disk problems, degraded containers, PERC problems, etc.   Maybe I should go back to Array Manager?  thanks.

0 Kudos