Highlighted
fduranti
1 Copper

problem with reference server import

I have problems importing reference server hardware from existing servers into the Management Plugin.
I've followed all the steps on the manuals, I can see the server in the plugin and manage them from there.
On some servers I've also updated bios/firmware.
All are R710 with internal disks. I see all the information on the plugin page but it's impossible to import the reference server...

On one server I see an error "Unable to extract Bios Attributes from reference server x.x.x.x"
everity: CRITICAL
Error Code: 267058
Time (Appliance server time): 2011-05-11T13:27:55.986+02:00
Details: Make sure that the firmware and BIOS versions on the reference system are up to date.

On other servers i get this other error:
An unknown exception has occurred and has been logged in the extended logs. null
Severity: CRITICAL
Error Code: 267027
Time (Appliance server time): 2011-05-11T13:29:42.468+02:00
Details: An unknown exception has occurred and has been logged in the extended logs. If the issue continues, please restart your appliance. If this does resolve the issue, please contact Dell Support.

Anyone had the same problem and solved it ?
Where i can check those extended logs?
0 Kudos
5 Replies

RE: problem with reference server import

"I have problems importing reference server hardware from existing servers into the Management Plugin.
I've followed all the steps on the manuals, I can see the server in the plugin and manage them from there.
On some servers I've also updated bios/firmware.
All are R710 with internal disks. I see all the information on the plugin page but it's impossible to import the reference server...

On one server I see an error "Unable to extract Bios Attributes from reference server x.x.x.x"
everity: CRITICAL
Error Code: 267058
Time (Appliance server time): 2011-05-11T13:27:55.986+02:00
Details: Make sure that the firmware and BIOS versions on the reference system are up to date.

On other servers i get this other error:
An unknown exception has occurred and has been logged in the extended logs. null
Severity: CRITICAL
Error Code: 267027
Time (Appliance server time): 2011-05-11T13:29:42.468+02:00
Details: An unknown exception has occurred and has been logged in the extended logs. If the issue continues, please restart your appliance. If this does resolve the issue, please contact Dell Support.

Anyone had the same problem and solved it ?
Where i can check those extended logs?"
Hi - can you provide the versions of BIOS, iDRAC, and Lifecycle Controller that you are using?
0 Kudos
fduranti
1 Copper

RE: problem with reference server import

"Hi - can you provide the versions of BIOS, iDRAC, and Lifecycle Controller that you are using?"
I've tested with various version.
On the machine where i get the "unknown error " for example I've
Dell bios 3.0.0
iDrac 1.70
Lifecycle controller 1.5.0.671
On this particular server if I go on the firmware page I see that versions that I reported but on the Overview page I see that remote access card version is reported as "lifecycle controller null".
On the firmware page on the same server I see that "Os Drivers" version is reported as "0".


We also get sometimes problems updating bios and firmware on some old R710 like one that has really old bios/drac (bios 1.3.7 - iDrac 1.30 Lifecycle 1.3)
0 Kudos

RE: problem with reference server import

"I've tested with various version.
On the machine where i get the "unknown error " for example I've
Dell bios 3.0.0
iDrac 1.70
Lifecycle controller 1.5.0.671
On this particular server if I go on the firmware page I see that versions that I reported but on the Overview page I see that remote access card version is reported as "lifecycle controller null".
On the firmware page on the same server I see that "Os Drivers" version is reported as "0".


We also get sometimes problems updating bios and firmware on some old R710 like one that has really old bios/drac (bios 1.3.7 - iDrac 1.30 Lifecycle 1.3)
"
The "lifecycle controller null" and driver version data is a known bug and is corrected in v1.0.1 expected at the end of this month.

The older firmware issue is somewhat of a chicken/egg situation. The functionality that we need for the updates is in the LC 1.4 version (which is listed in the minimum requirements section of the docs). Of course, that means that if you don't have 1.4, you need to update the firmware before you can use the tool to update the firmware. Not the ideal situation.

We've developed a mechanism that will bring a system up to date even with very old firmware when deploying the host. That functionality will likely show up in our next non-patch release.

If you are seeing intermittant success with firmware updates, I'd suggest contacting support to help you out. you will need the service tag of any dell server that has prosupport (doesn't need to be running vmware), and make sure that you mention the words "vmware" and "plugin" to the call taker
0 Kudos
fduranti
1 Copper

RE: problem with reference server import

"The "lifecycle controller null" and driver version data is a known bug and is corrected in v1.0.1 expected at the end of this month.

The older firmware issue is somewhat of a chicken/egg situation. The functionality that we need for the updates is in the LC 1.4 version (which is listed in the minimum requirements section of the docs). Of course, that means that if you don't have 1.4, you need to update the firmware before you can use the tool to update the firmware. Not the ideal situation.

We've developed a mechanism that will bring a system up to date even with very old firmware when deploying the host. That functionality will likely show up in our next non-patch release.

If you are seeing intermittant success with firmware updates, I'd suggest contacting support to help you out. you will need the service tag of any dell server that has prosupport (doesn't need to be running vmware), and make sure that you mention the words "vmware" and "plugin" to the call taker"
Ok so the import should work with the 1.5.0.671 and bios 3.0.0?
My problem is that i get this error and I've not found any kind of extended logs:

An unknown exception has occurred and has been logged in the extended logs. null
Severity: CRITICAL
Error Code: 267027
Time (Appliance server time): 2011-05-11T13:29:42.468+02:00
Details: An unknown exception has occurred and has been logged in the extended logs. If the issue continues, please restart your appliance. If this does resolve the issue, please contact Dell Support.

What can I do ? I get the same error on about 6 of my R710 server and I always get an error and without a "reference server" I cannot create an hardware profile.

0 Kudos

RE: problem with reference server import

"Ok so the import should work with the 1.5.0.671 and bios 3.0.0?
My problem is that i get this error and I've not found any kind of extended logs:

An unknown exception has occurred and has been logged in the extended logs. null
Severity: CRITICAL
Error Code: 267027
Time (Appliance server time): 2011-05-11T13:29:42.468+02:00
Details: An unknown exception has occurred and has been logged in the extended logs. If the issue continues, please restart your appliance. If this does resolve the issue, please contact Dell Support.

What can I do ? I get the same error on about 6 of my R710 server and I always get an error and without a "reference server" I cannot create an hardware profile.

"
There are two issues -

The import of a server with just the SD card will require v1.0.1 of the plug-in, due at the end of this month.

the "null" display problem with LC 1.5 is cosmetic and is also fixed with v1.0.1

In 1.0.1, we've also created a simple button to download the logs. For now, it's a bit tricky to get at them.

I know it's not ideal, but I would suggest waiting for 1.0.1 to see if that solves your problem.

thanks!

Eric
0 Kudos