1 Copper

PXE Boot with Latitude 7202 Rugged Tablet

Hi there,

I can't handle this problem any more.

Summarized, I can't get the Tablet to boot properly via PXE boot.

I tried it in two ways:

1. using the desk dock onboard Connection.

I created a PE boot Image by trying every, and by every I mean every Driver for the dock, the wifi Adapter, or the NIC itself. Without making any effort. It's the same every time It Shows the MAC Adress and the used Driver, it connects to our Software deployment Server and by installing the Network Card Driver (verifying the Network Transmission) it doesn't do anything and fails after a couple of minutes. The Company of the Software Management System said that there definetly is a PE-Boot-Image-Driver-Problem.

2. I tried PXE-Booting using a USB 3.0 Network Card Adapter.

It definetly worked on XPS13 machines... The Drivers are still mounted in the PE-Image...

But the boot Options won't let me see anything. As well as no flashing lights to see on the Adapter.

I really need your help

Thanks in advance...

0 Kudos
1 Reply
1 Copper

RE: PXE Boot with Latitude 7202 Rugged Tablet

Did you ever find a solution? I cannot get the tablet to pull an ip on the desktop dock with a mdt winpe boot image. I injected every single dock driver and still nothing.

0 Kudos