petervangeem
1 Copper

VSI SPM error message during provisioning

Hi all,

untill recently I could successfully provision new datastores but recently I get errors during provisioning:

2012-01-25 13:07:21,987 [3404] [3] INFO  EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob - spm_create_datastore job started.

2012-01-25 13:07:21,987 [3404] [3] INFO  EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob - spm_create_datastore job started.

2012-01-25 13:07:22,079 [3404] [3] DEBUG EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmUtilities - CreateLuns:Create LUN:2012-01-25 13:07:22,079 [3404] [3] DEBUG EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmUtilities - CreateLuns:Create LUN:2012-01-25 13:07:23,292 [3404] [41] INFO  EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.PollingManager - Monitor starting

2012-01-25 13:07:23,292 [3404] [41] INFO  EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.PollingManager - Monitor starting

2012-01-25 13:07:33,290 [3404] [3] ERROR EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmUtilities - MonitorTask:createLunsTask com.emc.em.domain.spm.om.key.TaskKey:Unique_Key:1327493215547 failed.

2012-01-25 13:07:33,290 [3404] [3] ERROR EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmUtilities - MonitorTask:createLunsTask com.emc.em.domain.spm.om.key.TaskKey:Unique_Key:1327493215547 failed.

2012-01-25 13:07:33,297 [3404] [3] ERROR EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob - EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob

2012-01-25 13:07:33,297 [3404] [3] ERROR EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob - EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob

2012-01-25 13:07:33,338 [3404] [ClientUIThread] ERROR EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob - spm_create_datastore job failed

2012-01-25 13:07:33,338 [3404] [ClientUIThread] ERROR EMC.VSI.VSphere4.Features.SPO.StoragePoolManager.Common.SpmCreateDatastoreJob - spm_create_datastore job failed

Help would be appreciated !!

Regards, Peter

Labels (2)
Tags (3)
0 Kudos
1 Reply
WorldPolice
2 Iron

Re: VSI SPM error message during provisioning

Hi Peter,

As an author of the SPM TechBook, I can say this really could be many things and unfortunately it will require a bit of digging by support to narrow it down.  Can you please open a ticket and set all your SPM log files to DEBUG (in VSI) and upload those after another failure?  If you send me your SR # to the email below I will try to help support.

Thanks.


Drew

-------------------------------------------------------------------

Drew Tonnesen

SIBU Systems Engineering

Symmetrix Virtualization Integration

EMC Corporation


email: drew.tonnesen@emc.com

----------------------------------------------------------------------

0 Kudos