captainron99
1 Copper

Recovery & Restore failed - latitude 3189

After a recent windows 10 update my latitude 3189 would not longer boot up.

I ran the Dell Recovery & Restore tool and booted from USB, did the memory and disk checks and made it through where it backs up "Personal settings and user data backup".

There is stops and I get the caution symbol and "One of the tasks...failed or has been cancelled" (I didn't skip or cancel anything).

If I click detail at this point it says "Error: No additional partition(s) to backup up on the system."

Well OK.

At this point I remove my USB drives and click restart. After reboot I get an error that there is no boot device, press any key to reboot the machine. From here I can repeat this error or put the USB drive in again which restarts the entire process.

At no point in the process did it say anything about an operating system install performed/factory image installed like it does in the restore your Dell video.

What do you suppose I need to do to wipe this  laptop and start over with a clean Windows install?

 

0 Kudos
1 Reply
DELL-Cares
Moderator
Moderator

No response received

We tried reaching you on a private message asking for the Service Tag number to ascertain the warranty but did not receive a response. Please feel free to reply to the private message whenever you are available.


Social Media Support

#IWork4Dell
To help us troubleshoot, click our Dell-Cares name and send us a private message with your Dell PC or Monitor Service Tag number

0 Kudos