Jvlorenzen
1 Copper

Pocketcloud companion on Mac version 1.0.32s high CPU

Pocketcloud companion on Mac version 1.0.32s high CPU

I am on Mac OS 10.5.8 and as such I don't have access to the app store. I just installed Mac Companion 1.0.32s. I worked for a while, but when I noticed high CPU utilization (94% and up) I stopped it and it does not restart, it hangs while logging on to Google. I saw a note indicating that there is a newer version on the app store. Is there a version that I can download?

I have been using Pocket cloud for about a year now and I do like it. Specially since the VNC was added to it.

0 Kudos
3 Replies
Suchitha
3 Argentium

RE: Pocketcloud companion on Mac version 1.0.32s high CPU

Hi jvlorenzen, How did you stop the process?
Did you use the companion quit menu option or used any command line tool or restart... ?

Thanks!


Wyse PocketCloud Team

Tags (1)
0 Kudos
Chris-2015
3 Silver

RE: Pocketcloud companion on Mac version 1.0.32s high CPU

This issue will be fixed in the next companion release (both Service and App Store versions).

-Chris

Tags (2)
0 Kudos
Jvlorenzen
1 Copper

RE: Pocketcloud companion on Mac version 1.0.32s high CPU

Sorry for the delay I stopped it via the quit menu. Since I have configured a VPN into my home net, the companion access is not required, but nice.

James

Tags (1)
0 Kudos