cheggers
1 Copper

Wyse S10 No power after update

Wyse S10 No power after update

Hi

Just update 4 Wyse S10 units to firmware 7.0.1 and all looked ok, powered unit off following morning all 4 will not power on. Support Centre want £150 to fix!!! Any pointers as to why this happened as I have 60 more to do!!

Tags (3)
0 Kudos
10 Replies
hangulo1
2 Iron

RE: Wyse S10 No power after update

What version are they currently on and what exactly is the version you are upgrading them to (7.0.1 doesnt sound like a released version).

Tags (2)
0 Kudos
cheggers
1 Copper

RE: Wyse S10 No power after update

It was the new V7 that was lsited on the site, just rolled 6.5 out and all ok, but have 4 broken units that won't power on, but when power applied the network port orange light comes on

Tags (2)
0 Kudos
Highlighted
jjong
1 Copper

RE: Wyse S10 No power after update

S10 no power after update.

Hi,

I was wondering if you ever had a fix for this. I am having a great number of Thin Clients with this No power issue and am seeking a resolution or at least an explanation as why this is happening.

Any assistance would be greatly appreciated.

Tags (2)
0 Kudos
ari.manner
1 Copper

RE: Wyse S10 No power after update

Hi,

I've the same problem with one unit I was testing upgrade to 7.1! I would also like to know there any information about this probloem

Tags (2)
0 Kudos
VantageOne
1 Copper

RE: Wyse S10 No power after update

Question Still no Power

Any answer to this problem? I updated 20 s10s to S10_7.1_207 and I have 6 that failed the update and are now dead. Not the power supply as it works on others. How do I resurrect these wyse terminals?

Thanks

Ken

Tags (2)
0 Kudos
jboutaud
1 Copper

RE: Wyse S10 No power after update

Hi
Had exactly the same issue. Trying to upgrade S10 from a very old firmware 5.1.028 to the latest one : 7.1_033
I have 3 units dead. I cannot contact Wyse Support because these units are not under maintenance anymore ;-(
Does anyone found a solution to "resurrect" them like said VantageOne ?
Thx

Tags (2)
0 Kudos
jboutaud
1 Copper

RE: Wyse S10 No power after update

I spoke with the french support about this issue this afternoon.
They could not tell me why I had this issue, but the upgrade from firmware v5 to v7 is not supported. This is mentioned in the knowledge base on their website, but not in the release notes.
The good way is to upgrade from v5 to v6 and then from v6 to v7. I don't want to try because i don't have spare units anymore. But it seems very strange that upgrade v5->v7 destroy the unit and v5->v6->v7 is ok...

Tags (2)
0 Kudos
Syswatch
1 Copper

RE: Wyse S10 No power after update

2 dead units.... 😞

Did anyone find a solution to the problem ???
I now have 2 dead units, and dont have any spare units back... this is a big problem !

Any help is apriciated... Thanks.

Jesper, Denmark

Tags (2)
0 Kudos
RustyMonkey
2 Bronze

RE: Wyse S10 No power after update

Go to www.wyse.com/kb and under the knowledgebase tab, search for "10566" see if this helps.

Tags (2)
0 Kudos