Highlighted
netrx
Copper

Studio XPS 8100, long boot

 

My Studio XPS 8100 is taking a long time to start. But in safe mode is start faster. I opened the box and found a yellow light next to the ram. Is there any problem with board or power supply? How to make boot faster? I tried to install more ram. But it gives beeping sound and computer start and stop in few seconds. Please help. I have lots of programs installed in system.

0 Kudos
4 Replies
Moderator
Moderator

Re: Studio XPS 8100, long boot

 

The LED on the motherboard means that it is getting power. The 9 year old Studio XPS 8100 can only use 16GB (4 sticks, matching either 1066 MHz DDR3 or 1333 MHz DDR3 unbuffered, DDR3).

* Turn the Studio XPS 8100 off
* Disconnect the power cable from the rear of the Studio XPS 8100
* Open the tower
* Remove the added memory
* Reinstall the originally shipped memory
* Reseat every card, cable to the motherboard and to all devices
* Replace the cover
* Plug the power cable back into the Studio XPS 8100
* Power it on. What happens?


Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message:
Dell Monitor Service Tag number, 20 digit S/N, A0x revision
Dell PC Service Tag number

Drivers and Downloads
Driver order




0 Kudos
ejn63
Diamond

Re: Studio XPS 8100, long boot

Could be anything from too many drivers or software pieces loading at startup to the first symptoms of a failing drive.  Run an extended diagnostic on the hard drive (F12 at powerup) to rule out the second option.

If the drive clears the extended (not just quick) test, then start by looking at what's loading at startup time (msconfig can  help with this).

 

0 Kudos
RoHe
Diamond

Re: Studio XPS 8100, long boot

What version of Windows?.

Scanned thoroughly for malware recently?

Ron

Forum Member since 2004
I am not a Dell employee

0 Kudos
netrx
Copper

Re: Studio XPS 8100, long boot

Yes.  I did with many programs

0 Kudos