manoelbueno
1 Copper

XPS 8700 não faz o BEEP ao iniciar, ou reiniciar

Olá, após uma atualização da bios que realizei através da página de drivers da dell (atualização esta recomendada dentre os drivers do meu computador - computador usava a  versão A04 e agora usa A11) o meu computador XPS 8700 não faz mais o barulho do BEEP. Nem quando eu ligo o computador, nem quando eu o reinicio. O sistema funciona normalmente e eu não reparei nenhuma falha no computador, apenas gostaria de saber se isso é comum. É de se esperar isso usando a atualização A11 da bios?

Marcas (3)
3 RESPOSTAS 3

RE: XPS 8700 não faz o BEEP ao iniciar, ou reiniciar

Oi ManoelBueno,

Se a alteração do Beep ocorreu após a atualização, provavelmente foi alguma alteração para esta atualização de Bios, mas se não ocorreu nenhuma alteração (problema) no equipamento, não há o porque de se preocupar.

Sugiro que execute o diagnóstico de hardware, só para confirmar que está tudo funcional.

Aguardo seu retorno!

  Magda B.
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.

Highlighted
manoelbueno
1 Copper

RE: XPS 8700 não faz o BEEP ao iniciar, ou reiniciar

Olá, agradeço pela atenção!

Ela ocorreu após a atualização da bios de A04 para A11, mas eu tenho percebido um problema que até o dia em que eu havia postado aqui no fórum não havia acontecido. Quando utilizo sites de vídeos online (livestream) como youtube, twitch, alguns sites de cursos online como 'coursera' dentre outros, quando utilizo a opção de visualização 1080px, é possível visualizar o vídeo normalmente durante algum tempo, mas algumas vezes o computador entra em um modo estranho: a fan do computador começa a trabalhar em sua potência máxima, (é um barulho de ventilador alto), aparecem vários pixels na tela e as vezes a tela fica preta e retorna a mostrar os pixels randômicos, e enquanto eu não aperto o botão de desligamento manual (power) ele continua nesse loop da fan em potência máxima, tela preta, depois pixels randômicos. O mesmo acontece quando estou executando algum jogo no computador. Penso que poderia ser algum problema da placa de vídeo, (AMD Radeon HD 7570) mas acredito que não seja pois em outros computadores ela não exibe esse erro. Suponho que seja algo da atualização da bios novamente.

Sobre a sugestão de executar um diagnóstico de hardware, eu o fiz, utilizando o hwinfo. O programa não relatou erros referentes a hardware e exibiu todos os meus hardwares instalados no computador. No painel de 'Gerenciamento de dispositivos' do computador, todos os drivers aparecem instalados corretamente.

RE: XPS 8700 não faz o BEEP ao iniciar, ou reiniciar

Oi manoelbueno,

A versão A11 é a última, então está atualizado.

Tente resetar o Fan que está acelerado, a conexão fica na placa mãe.

Para o problema na placa de víeo, tente reinstalar o driver de video, segue link: http://downloads.dell.com/FOLDER01750780M/1/Video_Driver_21VJ0_WN_13.152.0.0000_A00.EXE 

Se mesmo assim os problemas relatados continuar, entre em contato conosco pelo 0800 970 3355.

Espero ter ajudado!

  Magda B.
 Fórum Collaborator
 Client ProSupport

Chat | Twitter | Facebook | 0800 970 3355

Clique em   aqui em baixo caso esta postagem tenha respondido à sua pergunta.