Sgt Dell
1 Copper

Dell XPS 15 9560 USB-C laufende Lüfter

Beim Dell XPS 15 9560 laufen die Lüfter konstant mit 2500 Umdrehungen pro Minute, wenn etwas am USB-C Anschluss angesteckt ist, auch im Idle. Erst wenn das USB-C Gerät abgesteckt wird, gehen die Lüfter nach kurzer Zeit wieder aus.

Dies wurde bereits für die Vorgängerversion 9550 in diesem Thread diskutiert: http://de.community.dell.com/support_forums/laptops/f/103/t/7176?pi239031352=3

Obwohl das Verhalten für dieses Modell immer so ist, ist das Lüftergeräusch im Idle störend.

Ich habe mit HWiNFO die Temperaturen ausgelesen und habe herausgefunden, wann der Lüfter zu laufen beginnt.

Zuerst dachte ich, es liegt an der PCH-Temperatur, die bei Anstecken eines USB-C Geräts deutlich anstieg. Durch Thermal Pads bleibt die Temperatur der PCH-Diode nun unter 40°C.

Der Lüfter beginnt aber trotzdem nach ca. einer halben Minute zu laufen. Das liegt daran, dass ein Ambient Sensor des Dell EC einen Schwellwert von 35°C für das Einschalten der Lüfter hat. In HWiNFO ist dies der letzte Ambient Sensor unter dem DELL EC. Der Schwellwert für das Ausschalten der Lüfter ist 33°C. Wird nun ein USB-C Gerät angeschlossen, erhöht sich diese Temperatur auf ca. 37-40°C, was an sich keine hohe Temperatur ist.

Da diese Schwellwerte zu niedrig sind, laufen die Lüfter. Noch dazu hat die Kühlung durch die Lüfter gar keinen Einfluss auf die Temperatur des Sensors. Eigentlich sollte es kein Problem sein, denn Schwellwert statt 35°C auf 45°C zu setzen. Dies würde alle Probleme mit laufenden Lüftern im Idle beheben.

Kann diese Änderung für das nächste BIOS berücksichtigt werden?

Auch wäre noch interessant, wo sich dieser Sensor genau befindet. Meine Vermutung ist, dass er sich beim Thunderbolt-Chip befindet. Wo ist dieser genau?

8 ANTWORTEN 8
FrankJ28
2 Iron

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Hallo,

oh, ja, bitte. Mein 9550 leidet wie beschrieben auch den diesem Problem, und auch mich nervt das gewaltig.

Ciao

Frank

Sgt Dell
1 Copper

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Nach 3 Wochen wäre es schön, eine Antwort voll Dell zu bekommen.

Vielleicht kann sich @DELL-Florian S (wie im oben angesprochenen Beitrag) dazu äußern.

MathiasGl.
1 Copper

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Ich habe das gleiche "Problem" ... 

Tags (1)
Highlighted
Wayne711
1 Copper

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Hallo, sobald ich über den USB-C lade springt sofort der Lüfter an. Eigentlich wollte ich mir jetzt den DA200 kaufen, doch habe ich gelesen, dass auch hier sofort der Lüfter startet. Auf englisch sprachigen Seiten habe ich aus 2016 gleichartige Probleme gefunden. Es kann doch nich sein, dass diese Problem nicht gelöst werden kann? 

Mein XPS 9560 habe ich jetzt seit 4 Tagen, benötige es beruflich, und habe schon folgende Probleme lösen müssen: 

1) Lautsprcher links klirrt - vibrationen

2) Killer WiFi im 5GHz Band keine Verbindung ins Internet in Verbindung mit Fritzbox

Offen

3) USB-C Charging

Mein Lenovo T450s habe ich noch behalten funktionierte von ersten Einschalten bis jetzt ohne Probleme etc. 

Jetzt ist der Dell 9560 ja nicht erst seit kurzem auf dem Markt zudem sicher verwandt mit dem Vorgänger (keine komplette Neuentwicklung)...also, da fehlen mir schon die Worte. 

Sgt Dell
1 Copper

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Nach 2 Monaten bitte ich um eine Stellungnahme von Dell.

Es wäre schön, wenn die Informationen aus meinem ersten Beitrag an die Entwicklungsabteilung weiter gegeben würden.

In jedem Fall würde mich interessieren, wo sich der Thunderbolt-Chip auf dem Motherboard befindet.

Community Manager
Community Manager

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Hallo Sgt Dell,

In dem von dir verlinkten Thread ist zwar die Rede vom XPS 9550, dies trifft aber ebenso auf die XPS 9560 zu.

Das BIOS Team hat diese Schwellwerte mit Absicht so festgelegt. Es handelt sich also nicht um ein Versehen. Eine weiter Anpassung ist bisher nicht geplant.

Die Antwort zur Lokation des TB Chips muss ich leider schuldig bleiben. Es gibt keine offiziellen Dokumente zum Mainboard-Design.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Gepro
1 Copper

RE: Dell XPS 15 9560 USB-C laufende Lüfter

Ich habe das gleiche Problem mit dem XPS 9570. Sogar beim neuen Modell immer noch keine Angabe, wann das im BIOS angepasst wird? Fest steht doch, dass man somit Kunden verschreckt.

Es handelt sich mit dem USB-C-Anschluss um den eventuell wichtigsten und vor allem zukunftsorientiertesten Anschluss. Genau den Anschluss macht man mit dieser Unzulänglichkeit zwar nicht unbrauchbar aber "unattraktiv".

Ist mit einer BIOS-Anpassung kurz- bzw. mittelfristig zu rechnen?

mkdr
2 Iron

RE: Dell XPS 15 9560 USB-C laufende Lüfter

"Ist mit einer BIOS-Anpassung kurz- bzw. mittelfristig zu rechnen?" natürlich nicht. Dell's laptops sind einfach eine Frechheit und das seit Jahren. Die nervige Lüftersteuerung ist seit Jahren bekannt und Dell hat daran nie was geändert.

Habe allen Bekannten, Freunden und jeden den ich kenne von Kauf von XPS Geräten abgeraten. Schreibe das auch überall auf Youtune, Foren und Reddit. Und habe bestimmt schon über 30 Leute angetroffen, die das selbe tun und auch absolut enttäuscht sind von Dell. Das ist einfach ein Witz. Mein 9570 lässt ständig fröhlich die Lüfter laufen, obwohl die Temperaturen BESTENS sind, alle um die 40-45°C, vielleicht springt mal die PCH kurz auf 50°C was aber auch nichts besonderes ist, und dann laufen die Lüfter einfach mal 2-5 Minuten. Die Lüfter-Kurven sind einfach viel zu agressiv gesetzt, und Dell kümmert das nicht im geringsten, das mal zu ändern.

Dazu kommt, dass die minimal Geschwindigkeit der Lüfter 2500RPM beträgt was auch vollkommen lächerlich ist. Ein 500-1000 würde vollkommen ausreichen unter diesen minimal Bedingungen.