XPS

Last reply by 08-22-2021 Unsolved
Start a Discussion
3 Argentum
135

Is it possible my Laptop was the issue all along??

For reference, my laptop sits on my desk, with my modem and router on a table sitting next to my desk. With this setup, the modem and router are about five feet away from my laptop (it's a huge, old style, executive desk with leather top and two typewriter trays that pull out). 

For months, my WiFi has been wonky. I pay for 200mps, and have been getting that and more for a couple of years. A few months ago, I would have sporadic, intermittent internet speeds all over the map, not just on my XPS laptop, but on every device in the house...tv streaming Hulu and other apps, phones, other computers, etc. Speeds could slow down as low as 5mps for about 10 - 20 seconds, then speed back up to 225mps. This would happen off and on all day, sometimes with no more than one minute between episodes, sometimes 5 minutes, sometimes 15, 20, 35, 50, and sometimes several hours (get the picture, right). And, I always knew when this was about to happen if I were on my XPS laptop, since everything on the laptop slowed to a crawl at the same time. Not just 'net related stuff, but apps on the laptop like Quicken, Excel, Word, even the start menu would be slow to pop up. 

For weeks, our ISP has been her searching, replacing cables, connections, modems (twice), routers (once by them, once by me), outside equipment. Every time they came, they replaced something. Today, they said every piece inside and out is basically brand new! 

Now, with all that, let me preface this next part with this...my laptop has no ethernet port, but I do use the docking station recommended by Dell for this laptop. I always keep that cable connected and, for this laptop, get the bulk of my internet via the cable. However, I always keep the WiFi turned on, assuming the ethernet connection "took over" if both were available. Five minutes after this last tech left today, everything slowed down again, I took a speed test (speedtest.com) and it was less than 10mps! So, so frustrating! 

I then had a question in my head I'd never imagined...was it possible that my laptop's WiFi card, transmitter, something, was messing up the signal for the household? With that, I turned off my laptop, left it off for five hours, and everything ran smoothly with regard to streaming Hulu all evening, and the games I played on my phone that used the 'net worked fine all evening. I then turned the laptop back on, and almost immediately I had a huge slowdown in my connection for about 10 seconds. Three minutes later it happened again. This time, I kept the laptop on, but turned off the WiFi. And for the past three hours, everything has worked great, including my laptop. Is it possible that my laptop's WiFi is the culprit for all this frustration I and the ISP techs have been going through? 

  • All software is up to date
  • All device drivers are up to date 
  • All operating system files are up to date
  • I run Dell SupportAssist weekly 

XPS 15 7590 information: 

Processor Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz 2.59 GHz
Installed RAM 32.0 GB (31.7 GB usable)
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Edition Windows 10 Home
Version 21H1
OS build 19043.1165
Experience Windows Feature Experience Pack 120.2212.3530.0

 

 

Replies (3)
5 Tungsten
119

Well the issue is strange and certainly you have done every thing is possible. 

One may assume a virus or malware eating the bandwidth once this machine is powered on. I assume you have reinstalled windows on this machine too. 

Now since you have replace multiple devices, you may have a router or two lying down there. 

Can we setup another router is bridge mode and use it's WIFI only on this XPS rest of your devices can still use main router. 


94

Well, now I'm not so sure it's my laptop. After a couple of days, even with the laptop turned off AND disconnected from the network, all wifi-connected devices are still losing connection on a very sporadic basis. This is so very, very frustrating!! 

Even so, I only have the one router. The router that I replaced it with belongs to my ISP, and was returned to them. 

Heavy sigh......

Thanks! 

93

Common Man !!!!! You typed 3 paragraphs for an ISP Router !!!!!! 

Get a Good top of the line router, specially when you have these many Device. 

Trust me it's worth it. 

 

Netgear's NightHawk Series Is my personal Favorite for RANGE and SPEED

 


Latest Solutions
Top Contributor